Skocz do zawartości

r   e   k   l   a   m   a

Zdjęcie

Nie moge znalezc bluetooth'a


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 dawidek2215

dawidek2215
  • Użytkownicy
  • 2 postów

Napisano 29.06.2008 - 15:19

Witam!
Mam nastepujacy problem:
Posiadam laptop Toshiba EQUIUM P300 16T. Laptop jest nowy, ma dopiero 1 tydzien.
Wszedzie pisze ze ma on wbudowany bluetooth. Ja natomiast nie moge go nigdzie znalezc. Ma on zainstalowane nastepujace sterowniki: Toshiba Bluetooth Stack for Windows Vista. Ma on jeszcze sterowniki do zainstalowania: Bluetooth Monitor. Zainstalowalem je ale nie dalo to zadnego rezultatu. Bylem w sklepie i pytalem sie o to i powiedzieli ze on nie ma bluetooth'a i musze go sbie kupic. Z drugiej jednak ztrony na stronie sklepu pisze ze ma bluetooth i na innych stronach tez.

Prosze o pomoc.

Dziekuje z gory.

#2 fish_92

fish_92
  • Użytkownicy
  • 185 postów

Napisano 29.06.2008 - 15:36

Komputer-->prawy klik na właściwości-->sprzęt-->menadżer urządzeń / sprawdź czy masz tam tego bluetootch'a
AMD Athlon 64 X2 3600+ Dual Core Processor | GOODRAM DUAL 2048MB DDR2 RAM | HDD SATA WD 320GB | GeForce 7600 GT 256MB/128BIT DDR3 | Gigabyte GA-M55S-S3 nVIDIA® nForce 550 | Windows 7 Ultimate x64

#3 stasiek1240

stasiek1240
  • Użytkownicy
  • 241 postów

Napisano 29.06.2008 - 15:44

Pewnie jest tak samo jak w Acer Extensa 5220, jest lampka, przełącznik z logiem Bluetooth, ale samego modułu nie ma. Założenie modułu do Acera kosztuje ok 90 zł. W Twoim pewnie też coś koło tego.
"What I'm gonna do, is stick this and that, in this and then put it in that. And that is specific, as it gets."

#4 dawidek2215

dawidek2215
  • Użytkownicy
  • 2 postów

Napisano 30.06.2008 - 09:24

u mnie nie ma lampki ani loga:( ale za to na pudelku pisze ze ma bluetooth.
nie wiem co mam robic jak cos to sobie kupie tAKIE COS:
http://allegro.pl/it... ... lacja.html

dzieki za odpowiedzi:)

#5 softER

softER
  • Użytkownicy
  • 3 postów

Napisano 30.06.2008 - 10:02

I raczej Bluetootha nie znajdziesz, bo wedle specyfikacji technicznej Toshiba EQUIUM P300 16T nie posiada czegoś takiego.

Możesz jeszcze spróbować włączyć w-lan przyciskiem na obudowie laptopa i sprawdzić ponownie, ale prawdopodobnie będzie tylko Wi-fi.
"Lepsze jest śmiertelnym wrogiem dobrego." (Montesqieu).