Skocz do zawartości

r   e   k   l   a   m   a

Zdjęcie

Paski boczne w cs'ie


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Shiva

Shiva
  • Użytkownicy
  • 338 postów

Napisano 11.01.2010 - 21:00

Witam, mam cs'a 1.6 steam i laptop panorame 15,6" jak gram na 640x480 to mam po boku boczne czarne paski, gram jakby w takim kwadracie, moim kolegą to rozciąga na cały monitor z taką samą rozdziałką, co zrobić ktoś wie? :/

#2 Konrad93

Konrad93
  • Użytkownicy
  • 542 postów

Napisano 11.01.2010 - 22:17

Graj na rozdzielczości natywnej nie wykorzystuj bugów gry ; p
AMD 64 X2 4800 + AM2 ● GALAXY GeForce 8800 GT 512MB DDR3/256 BIT ● ASUS M2N-E N-Force 570 AM2 ● I-BOX 400W ● GOODRAM 2x1GB/800 ● CoolerMaster Vortex 752 ● SATA2 250GB 16MB Cache ● CREATIVE T3100 ● RAZER MAMBA

#3 Shiva

Shiva
  • Użytkownicy
  • 338 postów

Napisano 11.01.2010 - 22:19

Że co? ^^

#4 tobster

tobster
  • Użytkownicy
  • 208 postów

Napisano 12.01.2010 - 14:43

Graj na rozdzielczości natywnej nie wykorzystuj bugów gry ; p

Jest zasada. Nie masz pojęcia to nie pisz.

Jeżeli kolega chce grać w rozdzielczościach 4:3 to tak musi zostać. Można jedynie wyłączyć zachowywanie proporcji i obraz zostanie rozciągnięty. Druga opcja to ustawienie rozdzielczości w proporcjach 16:10 / 16:9 WIDE. W tym celu kolega musi wejść do Counter-Strike - > Options - > Video i tam jest opcja formatu obrazu STANDARD i WIDE. Zaznacza kolega WIDE i wybiera rozdzielczość natywną dla matrycy notebooka. Jeżeli jest to 15,4'' to kolega musi ustawić 1280x800 i wtedy obraz będzie ostry. Do tego głębię 32bit.

#5 Shiva

Shiva
  • Użytkownicy
  • 338 postów

Napisano 12.01.2010 - 16:42

Jak wyłączyć zachowanie proporcji, żeby obraz był rozciągnięty.
Bo jeśli grasz w cs'a to dobrze wiesz, ze na widescreen jest dostępna tylko wysoka rozdzialka chyba 1280x800 co oznacza, ze jest stanowczo za duza :)

#6 tobster

tobster
  • Użytkownicy
  • 208 postów

Napisano 12.01.2010 - 18:44

Ja w przeciwieństwie do większości graczy w CS wolę grać na wyższej rozdzielczości. Zresztą rozciągnie Ci obraz i będziesz miał szerokie i niskie modele. Wejdź w ustawienia obrazu - jak nvidia to panel nvidi i tam w opcjach znajdziesz. Teraz mam radeona więc nie pamiętam gdzie w nVidi się to zmienia.

#7 Shiva

Shiva
  • Użytkownicy
  • 338 postów

Napisano 12.01.2010 - 21:58

Ja mam ATI... Gdzie to masz wiesz może?