Skocz do zawartości

r   e   k   l   a   m   a

Zdjęcie

Problem z oglądaniem filmów online na laptopie


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Norbik

Norbik
  • Użytkownicy
  • 79 postów

Napisano 20.03.2012 - 08:28

Cześć jestem nowym użytkownikiem i myślę, że mi pomorze cie. Otóż kupiłem Sobie nowego laptopa. Problem jest w tym, że przy oglądaniu filmów online, np. youtube.pl to film mi się tnie. Posiadam Windows 7, Adobe Flash Player 11
Wiem, że z internetem nie ma żadnych problemów, gdyż na kompie mogę normalnie oglądać.
Bardzo proszę o pomoc.
Z góry dziękuję!

PS Przepraszam, jeżeli napisałem w złym dziale.
Cześć. Masz problem? Wal do mnie, a spróbuję Ci jakoś pomóc :)
Używaj wujka google. On nie gryzie :)

#2 smerf45

smerf45
  • Użytkownicy
  • 554 postów

Napisano 20.03.2012 - 08:34

Jaką masz przeglądarkę ?

#3 Norbik

Norbik
  • Użytkownicy
  • 79 postów

Napisano 20.03.2012 - 08:40

Internet Explorer 9, Google Chrome17.0.963.79 i Mozilla Firefox 2.0.1 4120
Cześć. Masz problem? Wal do mnie, a spróbuję Ci jakoś pomóc :)
Używaj wujka google. On nie gryzie :)

#4 luger

luger
  • Użytkownicy
  • 624 postów

Napisano 20.03.2012 - 09:05

Karty graficzne NVIDIA, a w zasadzie sterowniki do nich mają wsparcie Flash Playera, nie wiem jak to tam jest z ATI ale chyba też
Zasada jest taka: Nowy flash player-nowe sterowniki do karty graficznej.
Co ci powiem to ci powiem ale ja mam zawsze wszystkie stery zaktualizowane a czasem też się tnie.

#5 slawex1983

slawex1983
  • Użytkownicy
  • 1388 postów

Napisano 20.03.2012 - 09:07

Czy filmy nadążają się buforować? Jakie jest obciążenie CPU?
PS. Firefox 2? :)

#6 luger

luger
  • Użytkownicy
  • 624 postów

Napisano 20.03.2012 - 09:09

Przyczyną może być też program antywirusowy. Firefox jest już w wersji 11

#7 Norbik

Norbik
  • Użytkownicy
  • 79 postów

Napisano 20.03.2012 - 09:13

aha ok sprawdze,
Czy filmy nadążają się buforować? Jakie jest obciążenie CPU?
PS. Firefox 2?
->wersja to 2.0.1.41.20 :)
A filmy nadążają :)

-- Dodane 20.03.2012 (Wt) 9:14 --

na internet explorer idzie "prawie" dobrze tylko na mozilla firefox oraz google chrome są takie klatki...
Cześć. Masz problem? Wal do mnie, a spróbuję Ci jakoś pomóc :)
Używaj wujka google. On nie gryzie :)

#8 smerf45

smerf45
  • Użytkownicy
  • 554 postów

Napisano 20.03.2012 - 09:30

W ustawieniach ff-zaawansowane-odznacz korzystaj z akceleracji sprzętowej jeśli dostępna.
W IE9 też jest w ustawieniach zaawnsowanych-opcje internetowe.Spróbuj tak-PPM na filmik-ustawienia-odptaszkuj włącz przyśpieszenie sprzętowe.

#9 slawex1983

slawex1983
  • Użytkownicy
  • 1388 postów

Napisano 20.03.2012 - 09:52

Sam CPU nie uciągnie filmów w HD, FullHD bez pomocy GPU. Akceleracja sprzętowa powinna być włączona i wszystko musi działać idealnie, jeżeli łącze internetowe na to pozwala. Problem jest w czymś innym. Zaktualizowałeś sterowniki karty graficznej oraz flashplayera?

#10 XMan

XMan
  • Użytkownicy
  • 5010 postów

Napisano 20.03.2012 - 10:53

Na IE jest inny Flash Player na inne przeglądarki inny...
Dodatkowo zwróć uwagę na jaki system pobierasz czyli na jakie bit.
Jakie masz kodeki ?

Jeszcze:
1. Przeczyść komputer programem CCleaner
U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner
później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :
Dołączona grafika Dołączona grafika

2. Kliknij prawym przyciskiem myszki na jakiś film z YT --> Ustawienia --> odznacz lub zaznacz opcję "Włącz przyśpieszanie sprzętowe"

Dołączona grafika

Sprawdź...

Mozilla Firefox 2.0.1 4120

Masz system 64 bit ?
Jest nowsza na 32 bit. Firefox 11.0

:?:

Nie jestem alfą i omegą. Jestem tylko człowiekiem...

Kliknij i nakarm głodne dziecko:
fj890_Pajacyk.jpg


#11 Agaton

Agaton

    MODERATOR

  • Moderatorzy
  • 19788 postów

Napisano 20.03.2012 - 11:31

Filmy na laptopie

Norbik,

2.6. Tytuły wątków należy dobierać w sposób łatwo kojarzący się z danym problemem.

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.
Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.

Nil nisi bene - littera scripta manet.


#12 Norbik

Norbik
  • Użytkownicy
  • 79 postów

Napisano 20.03.2012 - 16:18

Na IE jest inny Flash Player na inne przeglądarki inny...
Dodatkowo zwróć uwagę na jaki system pobierasz czyli na jakie bit.
Jakie masz kodeki ?

Jeszcze:
1. Przeczyść komputer programem CCleaner
U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner
później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć :


2. Kliknij prawym przyciskiem myszki na jakiś film z YT --> Ustawienia --> odznacz lub zaznacz opcję "Włącz przyśpieszanie sprzętowe"



Sprawdź...

Mozilla Firefox 2.0.1 4120

Masz system 64 bit ?
Jest nowsza na 32 bit. Firefox 11.0


Xman dziękuję za pomoc. Musiałem zaznaczyć tylko. Dziękować :)
Cześć. Masz problem? Wal do mnie, a spróbuję Ci jakoś pomóc :)
Używaj wujka google. On nie gryzie :)