Skocz do zawartości

r   e   k   l   a   m   a

Zdjęcie

problem z otwarciem dysku twardego


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 peterrek

peterrek
  • Użytkownicy
  • 185 postów

Napisano 04.10.2008 - 10:54

Witam
Mam powazny problem mianowicie mam przenosny dysk zewnetrzny ktorego urzywam jak kopie bezpieczenstw dzisiaj zrobiłem format kompa i gdy podłaczyłem dysk do niego ładnie go wykryło w "Moj komputer jest wudoczny jako partycja ale gdy na niego klikam w celu otwarcia go wyskakuje mi komunikat "dysk w stacji f nie jest sformatowany czy chcesz go sformatowac " chciałbym zaznaczyc ze przed formatem przeniosłem tam wsztskie moje kolekcje zdjeci i wszystkie potrzebne mi materiały czy jest jakie wyjscie zeby odpalic go bez formatu ?? za wszelka pomoc dziekuje
Kimkolwiek Jesteś i z Kimkolwiek przebywasz staraj sie zawsze być Sobą

#2 waderr73

waderr73
  • Użytkownicy
  • 161 postów

Napisano 04.10.2008 - 11:42

Sprawdz czy możesz wejść na niego za pomocą polecenia "eksploruj". PPM na ikonę dysku.

Intel I5 4690K 4,2 GHz, MSI Z87-GD65 Gaming, MSI GTX 770 OC ,Corsair Vengeance 2x4 1600, WD 500GB, Corsair TXEU 750W, Windows 8.1 x64 UEFI Mode.


#3 peterrek

peterrek
  • Użytkownicy
  • 185 postów

Napisano 04.10.2008 - 11:55

tego tez juz probowałem i to samo wyskakuje co 2x lpm
Kimkolwiek Jesteś i z Kimkolwiek przebywasz staraj sie zawsze być Sobą

#4 cosik_ktosik

cosik_ktosik

    Uczestnik HotZlotu

  • Użytkownicy
  • 9812 postów

Napisano 04.10.2008 - 13:55

Może uda się odzyskać partycje programem Testdisk

Instrukcja do testdiska po polsku
Instrukcja do Testdisk po angielsku
Jeśli nie odpisuję, a jestem na GG, daj mi znać. Aktualnie: http://status.gadu-g...11433692&styl=3
Odpiszę tak szybko, jak to będzie tylko możliwe. Pozdrawiam, cosik_ktosik :)