Skocz do zawartości

r   e   k   l   a   m   a

Zdjęcie

problem z sagem xg760n


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 rojo17

rojo17
  • Użytkownicy
  • 78 postów

Napisano 01.09.2009 - 13:14

Witam postaram się krótko.Padła mi moja karta sieciowa wifi,kolega użyczył mi Sagema xg760n na xp było ok ale na windows 7 nie mogę zainstalować.Na moją karte muszę czekać jeszzce ok tygodnia pomoże mi ktoś jak mam zainstalować tego sagema.Po instalacji wyskakuje mi błąd 80211b/g usb wlan.
Podpis został wyłączony przez Administratora.

#2 muchozol

muchozol

    Uczestnik HotZlotu

  • Użytkownicy
  • 323 postów

Napisano 01.09.2009 - 13:57

Odinstaluj ten sterownik, co zainstalowałeś i zainstaluj ten dla visty:
http://www.tp.pl/prt... ... /neo_pobr/

#3 rojo17

rojo17
  • Użytkownicy
  • 78 postów

Napisano 01.09.2009 - 14:25

Odinstaluj ten sterownik, co zainstalowałeś i zainstaluj ten dla visty:
http://www.tp.pl/prt... ... /neo_pobr/

Ok ściągnołem jest to spakowane zip-em rozpakowuje i jest tylko drivers x64 i x86 biorę na to x86 a tam 3 pliki plik systemowy ,wykaz zabezpieczeń,i informacja instalatora.Jak to zainstalować? :-(

-- Dodane 01.09.2009 (Wt) 15:42 --

co warzne po podłączeniu tego sagema wyskakuje komunikat mniej wiecej takiej treści"zablokowano nierozpoznane urzadzenie usb".Zadne pytanie o sterowniki nic.Może chodzi o ten błąd 80211b/g usb wlan to nie jest jakiś sterownik czy coś co można zainstalować?

-- Dodane 02.09.2009 (Śr) 7:11 --

System Windows zatrzymał urzadzenie z powodu zaraportowanych problemów (kod.43)-taki komunikat mi wyskakuje przy sterach z visty.
Podpis został wyłączony przez Administratora.