Skocz do zawartości

r   e   k   l   a   m   a

Zdjęcie

Zablokowane menu start


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 zagorskid

zagorskid

    Uczestnik HotZlotu

  • Użytkownicy
  • 1124 postów

Napisano 05.05.2006 - 21:45

Witam!
Mam problem z menu start, tzn. jest tak jakby zablokowane... Nie mogę wywołać menu kontekstowego, kiedy klikam ppm menu po prostu miga, a menu się nie pojawia, nie da się również przesuwać ani dodawać żadnych elementów...
Komp czysty, wczoraj robiłem formata... ;)
Wie ktoś co z tym zrobić?
Runtime error: Podpis nie może być 'read'!

#2 Robinhio

Robinhio
  • Użytkownicy
  • 1515 postów

Napisano 05.05.2006 - 22:09

Pewnie robiłeś szybkiego formata lub jest zle postawiona partycja albo uszkodzone pliki systemowe. Musisz wykonać pełne formatowanie i sprobować jeszcze raz to zainstalować system poprawnie.

Czy tylko ten problem wystepuje? A mozesz kliknąc na Start i rozwinąć menu ?
Unattended Windows

#3 zagorskid

zagorskid

    Uczestnik HotZlotu

  • Użytkownicy
  • 1124 postów

Napisano 05.05.2006 - 22:12

:o
Jakieś 2 godziny temu działało ;)

Próbowałem już:
- przywracać wszystkie zmiany ustawień w TuneUp Utilities 2006
- zmienić typ menu na klasyczne i z powrotem
- w trybie awaryjnym
- wykasowć pliki desktop.ini z menu
Nic nie pomaga...
Na innych kontach wszystko działa...
Runtime error: Podpis nie może być 'read'!

#4 Robinhio

Robinhio
  • Użytkownicy
  • 1515 postów

Napisano 05.05.2006 - 23:26

No to widocznie coś majstrowałeś w rejestrze.

Zrób kopię Rejestru i potem sciagnij fixa stąd, uruchom i Ok, restart komputera

Mozesz wykonać jeszcze to

Start=> Uruchom=> wpisz cmd i polecenie sfc /scannow

Włóż płytę instalacyjna Windows XP do napedu

Sprawdz
Unattended Windows