r   e   k   l   a   m   a
Zaloguj się, aby obserwować  
Obserwujący 0
RedWarrior

BIOS nie widzi dysku

Witam, mój problem polega na tym iż mam płytę główną GA-7VT600 1394 która posiada dwa wejścia SATA. Natomiast po podłączeniu dysku przy bootowaniu systemy wyskakuje komunikat "Disk Boot Failure Insert System Disk And Press Enter". Patrzyłem w biosie i mam ustawione bootowanie z hard drive jako pierwsze natomiast nie wyszukuje mi dysków. Dysk jest podłączony do płyty głównej kablem "serial ATA" jednakże tak jak pisałem nie wykrywa dysku.

Czy jedynym rozwiązaniem będzie zakupienie dysku IDE?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdzałeś czy kable sa dociśnięte (SATA + zasilanie), czy porty są w BIOSie włączone?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czy jedynym rozwiązaniem będzie zakupienie dysku IDE?

Oczywiście, że nie! Z podłączonym dyskiem SATA zatrzymaj bootowanie na BIOSie i następnie ustaw w nim i potwierdź pozycję "Load Optimized (Optimal) Defaults". Zrestartuj komputer i BIOS powinien wykryć ten dysk SATA.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Już to robiłem wcześniej "Load Optimized (Optimal) Defaults" jednak to nie zadziałało. Jakieś inne pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ustaw w BIOS-ie tryb pracy dysku w kontrolerze SATA jako Native IDE.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w Integrated Peripherals w opcji SATA Mode jest do wyboru IDE lub RAID. Nie mogłem znaleźć opcji Native IDE.

Włożyłem płytę która była dołączona do płyty "Motherboard Untilities CD"na której znajduje się coś związanego z SERIAL ATA, reszt to sterowniki itp. Jednakże po włożeniu płyty wyskakuje komunikat że mam wcisnąć dowolny przycisk, jednak nic nie działa i za każdym razem komputer się restartuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,

Przede wszystkim sprawdź, czy kabel SATA nie jest uszkodzony. Wszelkie zmiany pracy kontrolera - SATA / Native ATA nie mają znaczenia, bo w każdym z nich dysk powinien być wykryty. Chyba że ustawiona jest opcja RAID, a do komputera podłączony jest tylko i wyłącznie jeden dysk.

Pozdrawiam,

Dimatheus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, kable napewno są prawne ponieważ sprawdzałem je na innym komputerze. Próbowałem zainstalować ubuntu jednak nie znalazl dysku. Jakies pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,

:arrow: A próbowałeś podłączyć dysk do drugiego z portów SATA?

:arrow: Jak podłączone są napędy dysków optycznych - poprzez port IDE czy SATA?

:arrow: Masz jakieś inne urządzenie z portem SATA, by sprawdzić, czy przypadkiem kontroler na płycie nie padł?

Pozdrawiam,

Dimatheus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Tak próbowałem jednak też nie wykrywa.

Nagrywarka DVD podłączona jest poprzez IDE

Nie mam innych urządzeń SATA.

Myślałem aby zintegrować sterowniki SATA z Windowsem a następnie zobaczyć czy się zainstaluje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz możliwośc podpięcia tego dysku pod inny komputer? Jeśli kabel SATA jest sprawny to wydaje się że albo porty na płycie są uszkodzone (wyłączone) bądź uszkodzony jest dysk. Ewentualnie może kabel od zasilania nie działa prawidłowo.

Inne rozwiązania nie przychodzą mi do głowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, dysk działa normalnie bo właśnie go przełożyłem do tego komputera z innego. Zasilanie też na pewno działa sprawnie. Rozumiem że będzie potrzebny adapter IDE-SATA lub po prostu dysk IDE?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,

Myślałem aby zintegrować sterowniki SATA z Windowsem a następnie zobaczyć czy się zainstaluje.

To nic nie da - jeśli BIOS nie wykrywa dysku twardego, to tym bardzie system go nie wykryje. Kwestia więc jest niezależna od systemu operacyjnego.

albo porty na płycie są uszkodzone (wyłączone)

Też jest możliwe, że zostały uszkodzone. Wyłączone - raczej nie bardzo, bo przywrócenie ustawień domyślnych powinno aktywować te porty. Aczkolwiek i to w BIOS'ie warto sprawdzić - poszukaj ustawień w stylu Sata Port z ustawieniami Enable/Disable.

Zasilanie też na pewno działa sprawnie.

Rozumiem, że po uruchomieniu komputera słychać i czuć pracę dysku?

Rozumiem że będzie potrzebny adapter IDE-SATA lub po prostu dysk IDE?

Jeśli kontroler jest uszkodzony, to niestety tak - oczywiście jeśli nie uśmiecha Ci się wymiana całej płyty głównej.

Pozdrawiam,

Dimatheus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

OK, rozumiem. Wielkie dzięki za wszystkie odpowiedzi.

Pomyśle nad adapterem lub też dyskiem IDE.

Pozdrawiam,

RedWarrior

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,

Pomyśle nad adapterem lub też dyskiem IDE.

Ale nim to zrobisz, sprawdź ustawienia BIOS'u, o których pisałem. Trochę bez sensu byłoby, gdybyś zmieniał dysk, a później okazałoby się, że kontroler jednak był sprawny, tyle że wyłączony. :)

Pozdrawiam,

Dimatheus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W BIOSie w sekcji Integrated Peripherals pozycję SATA Mode ustaw na IDE (nie RAID!).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,

Sprawdziłem chyba wszystko

Jeśli faktycznie sprawdziłeś wszystkie ustawienia, przewody, a także samo działanie dysku i wszystko jest ok, to należy przyjąć już chyba ostatnią rzecz - że porty SATA na płycie głównej są uszkodzone. A jeśli tak, to ratunkiem dla komputera - oprócz wymiany płyty - jest podłączenie do niej dysku z interfejsem IDE.

Pozdrawiam,

Dimatheus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po podłączeniu adaptera Sata-IDE dysk zadziałał. Wielkie dzięki za pomoc Panowie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,

Po podłączeniu adaptera Sata-IDE dysk zadziałał.

Czyli wychodzi na to, że ta ostatnia rzecz - iż porty SATA są uszkodzone - jest potwierdzona. Okresowo sprawdzaj tylko działanie samego adaptera SATA-IDE. W przypadku podejrzanego jego działania od razu go wymieniaj, bo niepoprawne działanie adaptera może uszkodzić nie tylko dysk, ale wywołać uszkodzenie innych komponentów - np. płyty głównej.

Pozdrawiam,

Dimatheus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0