r e k l a m a
Zaloguj się, aby obserwować  
Obserwujący 0
zynioz

Brak dzwieku HDMi-HDMI laptop+TV LCD Sony

Witam, kupilem kabelek hdmi-hdmi podlaczylem do laptopa lenovo ideapad Y560 (karta graficzna ATI mobility radeon 5730) i do Tv LCD sony (hd ready). Obraz jest a dzwieku nie ma na Tv. Dzwiek jest tylko na laptopie. Co mam zrobic aby uzyskac dziwięk na TV? prosze o pomoc. W panelu sterowania w zakładce dźwięk zmienialem na "Realtek Digital Output" ale to nic nie dalo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w tej zakladce która pokazana jest w linku mam jedynie do wyboru Głośniki i "Realtek Digital Output" i nic więcej ;| nie ma czegos takiego jak cyfrowe urządzenie wyjściowe (jestem podłączony do telewizora)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a

przy próbie instalacji tego sterownika wyskakuje taki błąd "Żaden sterownik nie był obsługiwany przez ten pakiet sterowników" :|

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W Catalyst Control Center sprawdź ,czy jest jakaś opcja związana z konfiguracją gniazda HDMI.

Pokaż screena z Menedżera urządzeń z "Kontrolery dzwięku ..." oraz z "Urządzenia systemowe".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Możliwe, że nie masz podpiętego dźwięku HDMI z karty graficznej do płyty głównej i dlatego na kablu HDMI go nie ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Możliwe, że nie masz podpiętego dźwięku HDMI z karty graficznej do płyty głównej i dlatego na kablu HDMI go nie ma.

W laptopie? Chyba że o czymś niewiem. :-)

Nadal uważam,że wina leży po stronie softu a nie sprzętu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sorry! Przeoczyłem, że chodzi o laptop. Tutaj nie wiem dokładnie jak jest rozwiązana sprawa "podania" dźwięku na złącze HDMI. Możliwe, że podobnie jak w stacjonarnym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a

http://img686.imageshack.us/i/87045009.jpg/

Dzięki.Już chyba wiadomo gdzie jest problem.

Kliknij dwa razy na ikonę "Kontroler zgodny ze standardem High Definition Audio" ikonka ze strzałką w dół.

I napisz co jest grane.

Wygląda na to,że to urządzenie jest aktualnie wyłączone,włącz to.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

włączyłem to i w okienku dżwięk w panelu sterowania wyskoczyło mi urządzenie cyfrowe hdmi i teraz wszystko jest ok ;D wielkie dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może ja coś podpowiem, bo też się trochę męczyłem. U mnie w laptopie (HP dv6000) nie ma żadnego oznaczenia sprzętu HDMI, jest jedynie Realtek Digital Output. Aby uzyskać dźwięk na tv trzeba tą opcję wybrać jako domyślną urządzenie. Ważnym elementem jest też wybór odtwarzacza. Ja używając Bestplayera, nie mogłem uzyskać dźwięku w pliku mkv. Zmieniłem odtwarzacz na MPC (Media Player Classic) i dźwięk od razu pojawił się w tv.

Zatem po krótce dwie rzeczy:

1. Zmiana urządzenia domyślnego na Realtek Digital Output (ikonka głośnika obok zegarka -> PPM -> Urządzenia do odtwarzania -> Realtek Digital Output)

2. Jeśli nie ma dźwięku, odpalenie filmu w innym odtwarzaczu (mi pomógł MPC)

mam nadzieję, że pomoglem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0