r   e   k   l   a   m   a

Kody - Max Payne 1

Zaloguj się, aby obserwować  
Obserwujący 0

10 postów w tym temacie

Napisano

Witam wszystkich!

Mam problem z kodami do Max Payne 1 wszędzie pisze że aby uruchomić konsolę w grze... trzeba uruchomić grę z parametrem 'developer' a nie wiem za bardzo co mam zrobić... jeżeli ktoś wie to bardzo proszę o dokładny opis co mam zrobić... z góry dziękuję i pozdrawiam ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

3razyX, popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif, tak aby mówił konkretnie o problemie.

2.6. Tytuły wątków należy dobierać w sposób łatwo kojarzący się z danym problemem. Nie należy wstawiać wszelkiego rodzaju ozdobników w tytułach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Jak masz skrot na pulpicie to:

ppm -> wlasciwosci

element docelowy i tam to dadajesz np.

"C:\Program Files\EA GAMES\Battlefield 2\BF2.exe" +menu 1 +fullscreen 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

Nie za bardzo rozumiem mam ten element docelowy i co... mam tam edytować na 'developer' ? Czy dodać to w nazwie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

No tak:

"C:\Program Files\EA GAMES\Battlefield 2\BF2.exe" +developer

Aczkolwiek nie jestem pewien czy o to biega.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

witam mam taki oto problem z grą max payne cześc 1 po uruchomieniu gdy zaczyna wczytywać menu głowne wyskakuje bląd o nastepującej treści: exception in engineInit:X_SharedDB:weapons "empty" and "empty" had the same id. wczesniej nie moglem wczytac mapy po wybraniu poziomu trudności i nie było dźwięku po ponownym zainstalowaniu wystepuje wczesniej opisany komunikat. Jeżeli ktos wie co zrobic bardzo prosze o pomoc dziękuję

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Gra oryginalna????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Tak ,zainstalowalem patcha 1.05 i to samo, nie wiesz co moze byc tego przyczyną? Syestem vista wymagania gry jak najbardziej spelnia sprzet

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

witam ponowqnie udało mi sie rozwiązać ten problem po zaznaczeniu w zgodności opcji uruchom jako administartor jednak pozostał problem z dźwiękiem gdyż nie ma go w filmikach lub gdy pojawia sie gazetka odglosy strzalow itp są

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

Wystarczy poszukać chwilę w google.

Powodem może być system operacyjny, dużo graczy ma problemy z dźwiękiem na Viście.

http://maxed.gry-online.pl/forum/index. ... wtopic=997

Tutaj powinieneś znaleźć odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0