r   e   k   l   a   m   a

Komputer nie czyta karty SD.

Zaloguj się, aby obserwować  
Obserwujący 0

10 postów w tym temacie

Napisano

Po przeinstalowaniu Windowsa Visty na Windows 7 gdy wkładam kartę SD, ona mi nie czyta.

Wcześniej wszystko działało na poprzednim systemie. Dlaczego komputer nie chce czytać mi tej karty?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Zainstalowałeś sterowniki do czytnika ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

A skąd mam je pobrać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

Da radę żeby podać nazwę producenta czytnika :?:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Zakładając, że działasz na laptopie, do nazwy producenta czytnika raczej niełatwo dotrzeć. Wejdź na stronę producenta i poszukaj swojego laptopa w sekcji sterowniki albo podaj nazwę producenta i model tutaj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Często sterowniki dla czytnika kart zgłaszają się w Windows Update w aktualizacjach opcjonalnych, jeżeli nie znajdziesz na stronie producenta dedykowanych to te z WU powinny wystarczyć do normalnej pracy ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Laptop to SONY VAIO VGN-N250E

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Przeczytałem trochę na ten temat, wygląda na to że nie ma dedykowanego sterownika dla Twojego laptopa, jednak podobno sterownik z Visty działa bez problemu http://esupport.sony.com/US/perl/swu-li ... div_pos_49

Rozwiń link "Memory Card Reader/Writer" tam znajdziesz sterowniki ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

A na przyszłość taki prosty link, gdzie znajdziesz wszystkie pliki do swojego sprzętu, jakieś FAQ i wszelkie informacje kontaktowe z serwisem:

vaio-link.com

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

Zainstalowałam ten sterownik ze strony Sony, ale niby wszystko się zainstalowało, jednak jak wkładam adapter z kartą do czytnika, w ogóle nic nie wykrywa :

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0