r e k l a m a
Zaloguj się, aby obserwować  
Obserwujący 0
lieft

"pobrane.crdownload" i google chrome

Po wpisaniu w pasek google chrome "dell.co.uk" nie otwiera mi się strona della, lecz natychmiast zaczyna się ściągać plik o nazwie: "pobrane.crdownload". Co to ma być? O co chodzi? Może ktoś wie? Czy u Was też tak się dzieje w tej przeglądarce, gdy wpisujecie tą stronę?

Może dell postanowił zablokować google i preferować tylko IE? Bo w IE strona dell.co.uk otwiera się bez problemu.

Zobaczcie proszę, jak macie u siebie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

chm....to nie wiem co się mogło stać. Czy ktoś może pomóc? Reinstalacja google chrome?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a

Może chrome nie poznaje formatu strony i pobiera ją? (crdownload to rozszerzenie nie pobranych do końca plików - każdy pobierany plik ma nazwę plik.crdownload i po ukończeniu dostaje właściwą).

U mnie w Chromium działa, reinstall przeglądarki nic nie daje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wiesz, to dziwne, jakaś magia :-D po zastanowieniu zresetowałem domyślne ustawienia programów i co prawda tak się już nie dzieje, ale strona zamiast się otwierać na angielskiej, otwiera się na polskiej .... normalnie jaja.

Ale przynajmniej się już nic nie ściąga po wpisaniu adresu....

Nie zrozumiałem tego, co piszesz, jak przeglądarka mogła pobierać i co? po wpisaniu do paska adresu portalu?

No ale problem połowicznie się choć rozwiązał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wg mnie to raczej wina jakiegoś akceleratora pobierania zintegrowanego z chrome niż samej przeglądarki :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nałożyłem nową instalację chrome na starą i jest to samo, obrazek poniżej ...

dell_otwieranie_strony-1313942139.jpg

Generalnie korzystam teraz z Internet Download Manager....sugerujesz, żeby go np usunąć? Tylko, że to nie ściaga się akurat tym programem tylko poprzez przeglądarkę normalnie, jak na obrazku.

Po edycji:

usunąłem trialową wersję Internet download manager i jest po sprawie, dziękuję za sugestię, bo nie wiem, czy bym na to wpadł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0