r e k l a m a
Zaloguj się, aby obserwować  
Obserwujący 0
OgóR

Problem z komputerem

Witam,

Mam nadzieje ze mi pomozecie!

Mam maly problem po uruchomieniu komputera slychac jak wlacza sie twardy wszystkie wentylatory ale nic niestety sie nie uruchamia i slychac potrojny dzwiek przerwa i znow potrojny dzwiek z plyty glownej co to moze byc??

Kto mi POmoze

Bede bardzo wdzieczny

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te dźwięki to sygnał błedu. Ale żeby bliżej powiedzieć co on oznacza musiałbyś podać jaki masz BIOS na komputerze

Sdar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mysle ze jest to problem z procesorem ale nie jestem pewnie dlatego prosze Was o pomoc.

Jaki mam bios trudno powiedziec napewno stary tzn sprzed dwoch lat teraz tego nie sprawdze bo nie jestem u siebie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a

Te sygnały generowane są podczas procedury POST (Power-On Self-Test) i informują o ewentualnych błędach i problemach wykrytych podczas startu. Jednak różne BIOSy mają różne kody określające te dźwięki. Dlatego też chcąc bliżej dowiedzieć się o co chodzi musisz sprawdzić jaki jest BIOS na tym kompie. Zestawienie kodów sygnałowych różnych BIOSów (BIOS beep codes) znajdziesz na stronie: http://www.bioscentral.com/ (tam jest chyba najwięcej ale po angielsku :-) )

Krótszą ale polską listę tych sygnałów z wyjasnieniami znajdziesz między innymi tu: http://frankosio.neostrada.pl/bios04.htm

Sdar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na tej drugiej stronce wyczytalem o jakis sygnalach sygnalizowanych przez lampki kontrolne.

Mam w kompie taki kontroler z dwoma dodatkowymi laczami USB i tam sa 4 lampi teraz po wlaczeniu kompa i wystepowaniu tego bledu lewa gorna lampka jest zielona postalem 3 swieca na czerwono

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam w kompie taki kontroler z dwoma dodatkowymi laczami USB

To mają być "lampki" na płycie głownej a nie na kontrolerze USB :!:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź czy wszystko jest poprawnie podłączone, może coś się wypieło, podociskaj :?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
teraz tego nie sprawdze bo nie jestem u siebie

teraz po wlaczeniu kompa i wystepowaniu tego bledu

OgóR, to jesteś przy tym kompie czy nie?

Może jednak sprawdź jaki jest tam BIOS. Informacja o tym wyświetal się na ekranie zaraz na początku uruchamiania komputera. Możesz w tym momencie nacisnąć PAUSE aby "zatrzymac" ekran i spokojnie sobie zapisać informacje o BIOSie.

Sdar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie jestem przy tym kompie ktory sie zepsul.

Nie bede mogl tego odpisac poniewaz ten komputer sie wogole nie wlacza zaraz po uruchomieniu jest potrojny dzwiek i to wszystko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a
Może jednak sprawdź jaki jest tam BIOS. Informacja o tym wyświetal się na ekranie zaraz na początku uruchamiania komputera.

maly problem po uruchomieniu komputera slychac jak wlacza sie twardy wszystkie wentylatory ale nic niestety sie nie uruchamia

jak może sprawdzić ?Zresetuj bios,odłącz wszystko potem przeczyść styki pamięci ,grafiki,dociśnij dobrze kable od dysku systemowego i spróbuj.

Bez cdromu,dźwięku itp.Może próbowałeś podkręcać procesor?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli nie możesz sprawdzić jaki masz BIOS to wejdź na stronę: http://www.chip.pl/arts/archiwum/n/articlear_76649.html

Tam na dole każdej z trzech stron artykułu masz link do polskiego opisu (i porad rozwiązania problemu) trzech najpopularniejszych BIOSów (Phoenix, AMI i AWARD). Można przyjąć, że prawdopodobnie masz jeden z tych biosów. Przypisz "swój" sygnał dźwiękowy do któregoś z tabeli i zobacz jaka jest sugestia dotycząca tego problemu.

Sdar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie probowalem podkrecac procka.

Blad wystapil po dodaniu 256 Mb DDR pamieci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobra jak narazie dziekuje i postaram sie dzisiaj wieczorem sprawdzic podane przez Was rozwiazania a jutro sie odezwe i napisze czy pomoglo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

potrójny dźwięk oznacza błąd w pierwszych 64kb pamięci RAM. Napisz ile masz kosci pamięci ?? bo chyba dwie .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

i przetestuj RAM programem który podał ci boczi

Złączono Posta: 16.08.2005 (Wto) 19:45

no to jasne błąd pamięci musisz przetestowac RAM tym Programem a jesli nie podziala podociskać Kośći.jesli jednak i to nie podziala pozostaje tylko wymiana RAM-ów :( :( :( :( :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0