r e k l a m a
Zaloguj się, aby obserwować  
Obserwujący 0
piotrek929

problem z monitorem- lcd Asus VW192

Witam

mój problem wygląda nastepująco: kupilem niedawno monitor Asus vw192 podlaczam wszystko gra noi ale pod moja nie opieke pewnego dnia przez burze sie spalił. odeslalem na gwarancje. dzisiaj minely rowne 2 tygodnie i mi przyslali nowy monitor. podlaczylem równiez wszystko ok poza jednym- z monitora wydobywa sie jakies brzęczenie ;| przy odswiezaniu 75hz głosniej brzęczy niz np przy 60hz. probowalem przeinstalowywac sterowniki od karty ale nic nie daje. moze mi ktos powiedziec czego to wina ;>

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no ale dzisiaj go dostalem nowego :) niechce mi sie juz tak bawić ;> da sie coś z tym zrobić samemu ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a

Pewnie uległ uszkodzeniu podczas transportu, jeśli coś zrobisz na własną rękę - utracisz gwarancję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a co mozna zrobić jak już ;>

na gwarancje to musialbym odsylac 600km ode mnie i czekac nastepne 2 tygodnie..

a jak nie to jakos przezyje z tym brzeczeniem;d

na 60hz nie jest tak źle..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a jak z zalaniem cewek w monitorze ;>

wiem ze na plycie czy w zasilaczu jest to latwe ;D

niewiem jak z monitorem i czy mozna tak postapic ?

albo jakoś inaczej zrobić zeby nie brzęczało ?

Złączono Posta: 06.09.2007 (Czw) 19:27

teraz zmienilem troszke jasnośc a potem wrocilem do ustawien fabrycznych.. slychac bylo jakby taki glosny pisk i ryp.. nic juz nie piszczy nawet na 75 hz. dziwne ...

najgorzej bylo jak sie komputer uruchamial .. a teraz cisza...

jak cos jeszcze będzie to napisze ;] narazie dzieki za pomoc ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0