0x00000051 Problem z wgraniem Winda Xp


(Rafiola) #1

Witam Was.

posiadam stary laptopik lecz niezmiernie wdzieczny i potrzebny do pracy -Toshiba satellite pro L10.

jakis czas temu wdarly sie niechciane wirusowate: Bootgeny,WinVirut..

Nijak nie moglem ich usunac (uzywam tylko PC Toolsowego Spyware Doctora z antivirem)

Probowalem przeinstalowac kilkukrotnie Winda i zawsze pojawialy sie na nowo te same!!

Teraz gdy przy ostatniej probie nie moge wgrac XP- pojawia sie niebieski ekran z wrzutem Registry_Error .

Blad: 0x00000051 (0x00000003,0x00000003,0x00000000,0xE10F3000)

NIE MOZNA URUCHOMICW ZADNYM TRYBIE AWARYJNYM>

Czy to pora na nowy zakup czy jeszcze mozna go uleczyc?


(Chillout) #2

Wklej logi z HijackThis i ComboFix:

viewtopic.php?f=16&t=36654

Jak wkleić logi:

viewtopic.php?f=16&t=253052

Jak tytułować tematy:

viewtopic.php?f=16&t=66889


(Rafiola) #3

Problem w tym ,ze nie jestem pewien jak mi sie uda to zrobic :confused:

przy probie logowania do winowsa od razu wyskakuje niebieski ekran z tym bledem .Dodatkowo probuje robic zrzut pamieci -trwa to doslownie sekunde i natychmiast komp sie restartuje i tak wkolko. :frowning:


(Chillout) #4

Idź do kolegi, podłącz dysk i przeleć go tym.


(Cosik Ktosik) #5

Rufus38 , nigdy nie używaj HDD Regeneratora. Jeżeli już to najpierw podaj SMART dysku. Zrobisz to bootując komputer z płyty CD :arrow: Instrukcja (do punktu 2). Ekran z punktu 2 spisz i podaj, a najlepiej zrób zdjęcie z ekranu w punkcie 1 i 2.

Co do resetowania i rejestru, to spróbuj przywrócić rejestr z kopii przywracania systemu: http://www.searchengines.pl/phpbb203/in ... entry94619