100% CPU chrome.exe na grze flash (+screeny)


(Raffalinio) #1

Jeśli wybrałem zły dział to bardzo proszę o nie usuwanie lecz przesunięcie we właściwy

- Dziękuje

Witam,

Mam dość dziwny problem bo youtube raczej odczytuje mi normalnie bez zacinania się natomiast na grze flash na facebook'u (Monster World) cholernie mi się zacina i procesor bije po 100% zużycia.

A kurcze nie mam aż tak bardzo złego sprzętu bo:

Karta: ATi Radeon x1550 512mb

Procesor: Sempron 2800+

Ram: 2GB

Dodam że flash zaktualizowany do najnowszej wersji.

Czy ktoś wie jak to mogę ogarnąć? Ściska mnie widząc jak inni na starym kompie grają bez zacinek a ja na nowszym sprzętowo mam taki cyrk...

Aha, mam jeszcze takie coś że jak instaluje sterownik pod grafikę (x1550) to wyskakują 2 okna że oprogramowanie jest niezgodne z wersją systemu i mam do wyboru "mimo to kontynuuj" i "nie instaluj"

oczywiście daje żeby zainstalowało i rzeczywiście po tym jest wszystko OK. Piszę o tym bo być może ma to z tym jakiś związek?

Screeny:

64457794.jpg

62374173.jpg


(BenderBendingRodriguez) #2

Czy takie wysokie zużycie występuje cały czas czy tylko podczas ładowania? (loading)


(Raffalinio) #3

Faktycznie dałem screeny przy wgrywaniu gry ale niestety utrzymuję się tak też przy graniu.

Dopóty nie wyjdę z gry cały czas jest tak jak na obrazkach.

Dodam że na innych przeglądarkach jest to samo...

16479875.jpg


(system) #4

Gry flash są wymagające mimo pozorów. Ja mam w domu dwa komputery z P4 3 i 3.5GHz i jest to samo, dopiero na moim z Athlon II gry flashowe działają normalnie. Moim skromnym zdaniem nic na to nie poradzisz.


(BenderBendingRodriguez) #5

Tym bardziej że Sempron do mocnych nie należy (na pewno mocniejszy od celeronów :slight_smile: