100% Obciążenia procesora w Windowsie 7


(Dracyon) #1

Od niedawna (1-2 dni) mam problem z Windowsem 7.

Przez pewien czas zachowuje się normalnie, a później użycie procesora rośnie do ~100%.

Jak ktoś ma pomysł co się mogło stać- proszę o pomoc.

Jeżeli potrzebne są jakieś logi, screeny or sth like that to proszę pisać.

Aha, obecnie jestem w trybie awaryjnym z dostępem do sieci i wszystko jest normalnie.

Dodam jeszcze, że w menadżerze zadań mam otwartych około 10-ciu procesów svchost.exe.

Antywirus (Kaspersky) niczego nie wykrywa.

Błagam o pomoc!

Pozdrawiam

Poniżej log z HijackThis

http://www.wklej.org/id/136564/


(Henio Mazurek) #2

Wklej log z OTL i GMER

Logi wklej na wklej.to a tutaj tylko link do wklejki.

Jaki proces tyle wykorzystuje procesora.


(Dracyon) #3

OTL:

http://wklej.to/S9U0

Wyskoczyło takie coś:

bladynk.jpg

Gmera za chwilę dodam.

Btw, dzięki za szybką odpowiedź oraz pomoc :wink:


(deFco247) #4

OTL-a na systemach nowszych niż XP trzeba odpalać z menu Uruchom jako Administrator...


(Dracyon) #5

Nowy OTL, bez błędu.

http://wklej.to/uL3K

Gmer się cały czas gmera- mam zaznaczyć oba dyski, czy tylko dysk z systemem?


(Henio Mazurek) #6

Napisz też jaki proces pochłania tyle procesora.

Skanuj tylko systemowy dysk.


(Dracyon) #7

68815337.jpg

79455000.jpg

A to gmer:

http://wklej.to/dCkm


(Henio Mazurek) #8

Nic tutaj nie widać. Najwięcej pochlania chrome. Spróbuj przeinstalować. Sprawdź inną przeglądarkę.

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.


(Dracyon) #9

Niczego nie znaleziono.

Może to wina rejestru albo....sam nie wiem.

Nikt nie ma żadnego pomysłu?


(Henio Mazurek) #10

Spróbuj przeinstalować Chrome i zobacz co będzie. Sprawdź też czy takie zużycie procesora jest na innej przeglądarce.

W OTL kliknij CleanUp. Przeczyść dysk i rejestr CCleaner'em.


(Dracyon) #11

Z mozzilą dokładnie to samo.

Ale fakt, zanim nie włączę przeglądarki- jakiejkolwiek- to mi wszystko działa dobrze.

Ściągam ten program i zaraz napiszę jakie dał efekty.

-- Dodane 18.08.2009 (Wt) 16:37 --

Użyłem OTL CleanUp.

Po tej czynności plik OTL mi zniknął, a ja mam kłódki na różnych folderach-

swoją drogą popojawiały się dziwne pliki i foldery:

25085055.jpg

Za to na dysku d pojawiły się foledy "Found001" "Found002" oraz "Found003" oraz....kosz.


(Azi) #12

Przeinstaluj FlashPlayer, niektóre wersje strasznie obciążają system.

http://www.instalki.pl/programy/downloa ... cromediafp


(Olixxx94) #13

Masz włączone pokazywanie ukrytych plików.


(Dracyon) #14

Masz racje!

Wyłączyłem flasha i teraz jest wszystko w porządku.

Masz może jakąś inną wersję, bo ta Twoja też mi niesamowicie tnie windowsa?


(Azi) #15

Niestety, nie - taki juz urok flash-a - silna kompresja :confused:

Ja domyślnie blokuję flashblock'iem - jak mam zamiar coś obejrzeć to po prostu klikam :smiley: (mowa oczywiście o firefox-ie, nie wiem jak jest w chrome).

Podejrzewam, że następne wersje będą jeszcze bardziej zasobożerne....

P.S. Używam wersji 10.0.22.87 - nie obciąża mi procka w ogóle, ale miałem już wersje, które mi "cięły" zasoby. Poszukaj tej "mojej", może coś pomoże, czasami dużo zależy od konfiguracji systemu.

Na pewno dużo pomogą dobre sterowniki od grafiki, flashplayer używa akceleracji sprzętowej. Nie wiem, czy do Twojej karty graficznej są już dopracowane sterowniki czy tylko systemowe, W7 to w końcu świerzyzna i dłuuuga jeszcze przed nim droga...