100% uzycia procesora, nie dzialajace filmy/iki w internecie


(Toma Va Pl) #1

Witam!

Mam taki problem. Wpadł do mnie kolega z pendrivem. Podłączył, zrobił swoje, a ja od tego momentu mam syf na kompie:

  • zacina się obraz i głos w filmach w internecie, nie da się oglądać niczego, żaden youtube ani inny tego typu

  • cały czas jest użycie procesora 100%

  • komputer wolniej chodzi, przeglądarki, strony, mój komputer, wszystko wcześniej działało lepiej

  • po włączeniu komputera pokazuję się folder moje dokumenty(nigdy tego nie było)

Skanowałem komputer anty-virem to znalazł ze 20 plików chyba, większość usunął, niektórym zmieniał nazwy ale nie przyniosło to pożytku żadnego, przynajmniej widocznego.

Może jakaś rada? Da się coś z tym zrobić?

Myślałem już nawet o formacie(słabo się znam na 'naprawach' komputera więc najprościej) ale mam oryginalnego Windowsa, który był zainstalowany na laptopie i przy pierwszym uruchomieniu się zainstalował. Tylko, że nie było opcji nagrania tego Windowsa więc nawet z formatem bym sobie nie poradził bo nie mam płytki.

Z góry dzięki za odpowiedź, a jeśli gdzieś było to poruszane i powielam temat to wybaczcie i podeślijcie linka :slight_smile:


(jessica) #2

Użyj USBFix , >http://www.bezpieczenstwosystemow.pl/index.php?topic=7405.0

Kliknij w nim na: DELETION.

Daj raport z tego usuwania.

Nic Ci więcej nie jestem w stanie poradzić, bo nie dałeś żadnego logu.

jessi


(Toma Va Pl) #3

wrzucam co mi 'wyskoczyło' (ma nadzieję że o to chodziło):

######################## | UsbFix 7.022 | [Deletion]

User: Tomek (Administrator) # HP []

Updated 29/08/10 by El Desaparecido / C_XX

Started at 23:41:21 | 15/11/2010

Website: http://pagesperso-orange.fr/NosTools/index.html

Contact: FindyKill.Contact@gmail.com

CPU: Intel® Pentium® M processor 1.73GHz

Microsoft Windows XP Professional (5.1.2600 32-Bit) # Dodatek Service Pack 3

Internet Explorer 7.0.5730.13

Windows Firewall: Enabled

RAM -> 2039 Mb

C:\ (%systemdrive%) -> Fixed drive # 27 Gb (10 Mb free - 38%) [] # NTFS

D:\ -> Fixed drive # 29 Gb (11 Mb free - 37%) [] # NTFS

E:\ -> CD-ROM

G:\ -> CD-ROM

############ | Files # Infected Folders |

Deleted ! C:\Documents and Settings\Tomek\tioof.scr

Deleted ! C:\Documents and Settings\Tomek\autorun.inf

Deleted ! C:\Documents and Settings\Tomek\Documents .lnk

Deleted ! C:\Documents and Settings\Tomek\Music .lnk

Deleted ! C:\Documents and Settings\Tomek\New Folder .lnk

Deleted ! C:\Documents and Settings\Tomek\Passwords .lnk

Deleted ! C:\Documents and Settings\Tomek\Pictures .lnk

Deleted ! C:\Documents and Settings\Tomek\Video .lnk

############ | Registry |
############ | Mountpoints2 |

Deleted ! HKCU....\Explorer\MountPoints2{75ed906b-e1ed-11df-a1a1-0014c2de15c3}

Deleted ! HKCU....\Explorer\MountPoints2{e297c516-7f5d-11df-a123-0014c2de15c3}

Deleted ! HKCU....\Explorer\MountPoints2{ee41dc13-6989-11df-a11d-0014c2de15c3}

############ | Listing |

[10/05/2010 - 09:27:39 | A | 0] C:\AUTOEXEC.BAT

[05/06/2010 - 07:55:09 | RASH | 211] C:\boot.ini

[04/08/2004 - 13:00:00 | RASH | 4952] C:\Bootfont.bin

[11/11/2010 - 11:29:45 | SHD] C:\Config.Msi

[10/05/2010 - 09:27:39 | A | 0] C:\CONFIG.SYS

[05/06/2010 - 07:55:25 | D] C:\Documents and Settings

[19/05/2010 - 21:07:46 | D] C:\Intel

[10/05/2010 - 09:27:39 | RASH | 0] C:\IO.SYS

[30/10/2010 - 13:52:52 | A | 7566] C:\mksbasel.cpp.log

[10/05/2010 - 09:27:39 | RASH | 0] C:\MSDOS.SYS

[04/08/2004 - 13:00:00 | RASH | 47564] C:\NTDETECT.COM

[24/06/2010 - 07:41:01 | RASH | 251152] C:\ntldr

[15/11/2010 - 23:35:34 | ASH | 2145386496] C:\pagefile.sys

[12/11/2010 - 18:28:28 | RD] C:\Program Files

[15/11/2010 - 23:42:46 | SHD] C:\RECYCLER

[19/05/2010 - 21:21:47 | D] C:\SWSetup

[30/10/2010 - 09:23:09 | SHD] C:\System Volume Information

[24/06/2010 - 08:14:02 | D] C:\totalcmd

[15/11/2010 - 23:42:46 | D] C:\UsbFix

[15/11/2010 - 23:42:47 | A | 1203] C:\UsbFix.txt

[03/11/2010 - 15:56:03 | D] C:\WINDOWS

[10/10/2010 - 12:22:34 | A | 4616] C:\WirelessDiagLog.csv

[12/11/2010 - 18:04:21 | D] D:\dc

[04/08/2010 - 07:14:27 | D] D:\Microsoft Office2003 Pro PL

[04/08/2010 - 07:15:14 | RHD] D:\MSOCache

[28/06/2010 - 10:05:49 | D] D:\pistolet iwata w-400

[15/11/2010 - 23:42:46 | SHD] D:\RECYCLER

[30/10/2010 - 09:23:09 | SHD] D:\System Volume Information

############ | Vaccin |

C:\Autorun.inf -> Folder created by UsbFix (El Desaparecido & C_XX)

D:\Autorun.inf -> Folder created by UsbFix (El Desaparecido & C_XX)

############ | Upload |

Please send the file: C:\UsbFix_Upload_Me_HP.zip

http://chiquitine.changelog.fr/Sample/Upload.php

Thank you for your contribution.

############ | E.O.F |

Logi.. zaraz sprawdzę instrukcję i postaram się niedługo wrzucić linka z nimi.

-- Dodane 16.11.2010 (Wt) 0:16 --

robiąc logi według instrukcji i przez OTL wyskoczyły mi na koniec 2 pliki textowe, wrzuciłem je na wklej.to:

  • plik nazywał się Extras.txt

http://wklej.to/Yjc3

  • plik nazywał się OTL.txt

http://wklej.to/smXH

-- Dodane 16.11.2010 (Wt) 0:18 --

Przepraszam za wrzucenie raportu z USBfixa tak na żywca, zamiast przez wklej.to ;/


(jessica) #4

USBFix usuwał tzw. infekcję skrótową, i poza tym w logu OTL nie widać żadnej innej infekcji.

Uruchom OTL i w oknie Własne opcje skanowania/Script wklej to:

Kliknij w Wykonaj Script. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij Skanuj.

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Toma Va Pl) #5

Nowy log OTL: http://wklej.to/bp60

Raport z usuwania: http://wklej.to/7baf


(jessica) #6

Usunięte, i w nowym logu nie widzę niczego szkodliwego.

W USBFix kliknij na przycisk UNINSTALL

jessi


(Toma Va Pl) #7

Widać naprawę :slight_smile:

Wielkie wielkie dzięki!

Pozdrawiam :slight_smile:

-- Dodane 16.11.2010 (Wt) 19:53 --

hmm, chyba za wcześnie fetowałem zwycięstwo.. po dokonaniu czynności z ostatniej rady wszystko się naprawiło, problemy z pierwszego posta zniknęły.

Jednak po paru godzinach pracy w internecie.. wszystko się 'popsuło' :expressionless:

Więc znów poszedłem za ostatnią radą i znów jest wszystko ok, tylko czy na długo?

W czasie kiedy wszystko zaczęło działać i przestało używałem typowych stron internetowych, nie było żadnego 'pendriva kolegi'.

Może jakiś pomysł co z tym zrobić?