100% użycia procesora przy włączonym internecie


(Monolith93) #1

Witam,

od kilku tygodni komputer potwornie mi zamula, jednak wyłącznie gdy jestem podłączony do sieci. Po odłączeniu internetu śmiga jak burza.

Task manager wskazuje 100% użycia procesora, bez wyraźnie dominującego procesu, a obciążenie zawsze rozkłada się na różne aktywne aplikacje.

Komputer przeskanowany Ad-aware, Trojan Remover, AVG, Kaspersky - i nic. Jakieś cholerstwo jednak musi tu siedzieć przecież, bo wcześniej nie miałem tego problemu.

Dodatkowo, dość często czas i data w komputerze są nagle przestawione o kilkanaście lat :?

Proszę o pomoc, bo już nie wiem co robić, a frustracja moja powoli zaczyna sięgać zenitu :frowning:

Reinstalacji systemu wolałbym uniknać... Z góry dziękuję za pomoc!

Poniżej logi z HijackThis oraz Silent Runners.

log z Silent Runners:


(Krzycho D) #2

Miałem kiedyś podobny problem.W końcu za pmocą programu TuneUp Utilites znalazłem jeden proces.Nazywało się toto gadu-gadu update.temp.Siedziało w folderze "dane aplikacji".Więc może to.Usunąłem go w trybie awaryjnym i wszystko wróciło do normy.


(Agatonster) #3

W tym dziale - jeżeli nie masz doświadczenia w sprawdzaniu logów - nie komentuj - to dział dla znawców logów.

Post - jako OT zasila KOSZ


(Joan Sunshine) #4

Octahedron witaj na Forum :slight_smile:

Używamy tu polskich znaków w pisowni - użyj proszę przycisku icon_edit.gif

Otwórz notatnik i wklej w nim to:

Plik - zapisz jako - zmień rozszerzenie na wszystkie pliki - zapisz pod nazwą FIX.REG

Odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa :slight_smile:

Co do daty w systemie zapewne bateyjka na płycie głównej jest do wymiany.

Sprawdź błędy w podglądzie zdarzeń:

Start = Panel Sterowania = Narzędzia Administracyjne = Podgląd zdarzeń

Jeśli będą jakieś na czerwono, to wklej szczegóły.


(Monolith93) #5

Cześć, dzięki za miłe przyjęcie i szybką odpowiedź! :smiley:


(Joan Sunshine) #6

Kliknij 2 razy na błędy typu "Application Error" i "System Error" i wklej szczegóły z okienka, które się pokaże.


(Monolith93) #7

Stworzyłem, jak poradzono plik rejestru i go odpaliłem.

Znalazłem też aplikacje TuneUp Utilities , ktora rzekomo ma podregulować ogólne dzialnie systemu. Uruchomiłem więc praktycznie wszystkie narzędzia jakie oferuje.

Różnica w kondycji komputera jest bardzo niewielka. Nadal użycie procesora oscyluje w okolicach 90% przy samym Firefoxie i gg, zaś gdy włącze do tego muzykę - na nowo 100%, constant...

Poniżej po kilka przykładowych (łącznie jest ich masa) szczegółów z okienek Event Properties.

Dla zakładki Application :

Dla zakładki System :

Złączono Posta : 08.05.2007 (Wto) 19:52

jakaś szansa na kontynuację wątku?

byłbym wdzięczny za dalszą diagnoze i sugestie :co:

Złączono Posta : 09.05.2007 (Sro) 17:25

zrobiłem, jak poradziłaś.

czy da się na podstawie tego wyciągnąć jakieś wnioski i zaproponować rozwiązanie?

please help :?