100% użycia procka


(V4sack) #1

Witam,

od pewnego czasu mam problem ze swoim kompem. Podczas działania gier oraz odtwarzania filmów użycie procesora skacze do 90- 100%. Powoduje to przegrzewanie się kompa. Mój komputer jest niestety dość stary i wyposażony w zaledwie 460 mhz. Jednak jeszcze niedawno takowe problemy nie występowały. Nie wiem czy odpowiedzialny jest za to jakiś procesik więc wklejam log:

Logfile of HijackThis v1.99.1

Scan saved at 14:57:45, on 2006-08-07

Platform: Windows 2000 SP4 (WinNT 5.00.2195)

MSIE: Internet Explorer v5.00 SP4 (5.00.2920.0000)


Running processes:

C:\WINNT\System32\smss.exe

C:\WINNT\system32\winlogon.exe

C:\WINNT\system32\services.exe

C:\WINNT\system32\lsass.exe

C:\WINNT\system32\svchost.exe

C:\WINNT\system32\spoolsv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINNT\system32\svchost.exe

C:\WINNT\system32\regsvc.exe

C:\WINNT\system32\MSTask.exe

C:\WINNT\System32\WBEM\WinMgmt.exe

C:\WINNT\system32\svchost.exe

C:\WINNT\Explorer.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Common Files\ACD Systems\EN\DevDetect.exe

C:\WINNT\system32\internat.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINNT\system32\ntvdm.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\WINNT\system32\taskmgr.exe

C:\Documents and Settings\Seba\Pulpit\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O3 - Toolbar: @msdxmLC.dll,-1@1033,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx

O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [Device Detector] DevDetect.exe -autorun

O4 - HKLM\..\Run: [MSConfig] C:\WINNT\system32\msconfig.exe /auto

O4 - HKCU\..\Run: [internat.exe] internat.exe

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1151349114973

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Usługa administracyjna Menedżera dysków logicznych (dmadmin) - VERITAS Software Corp. - C:\WINNT\System32\dmadmin.exe

Tak więc jeśli ktoś ma jakiś pomysł to bardzio proszę o pomoc.


(Danielm86) #2

wyłączaj Avasta jak nie siedzisz w internecie


(V4sack) #3

wyłaczenie avasta nic nie dało...


(Fernando) #4

A wętylator sprawny?? Kiedy czyściłeś komputer z kurzu?? Podaj temperatury pod zespołów programem :arrow: http://dobreprogramy.com/index.php?dz=2&t=93&id=1183


(V4sack) #5

temperatura przy małym użyciu kompa :

płyta główna: ok. 34 stopni

procesor: ok 43 stopnie

podczas wysokiego użycia temp. procesora stale rośnie


(adam9870) #6

Log masz ok.

Możesz w hijackThis skasować te dwa wpisy:

W tego co wiem to są w miarę w normie.

Jeżeli masz taki sprzęt jak mówisz i grasz w jakieś słabe (jak na dzisiejsze czasy) gry to, to jest raczej normalne, że tyle jest zużywane. Przy filmach trochę się dziwie ale jeżeli odtwarzasz je prosto z płyty to też raczej nie dziw się :?


(De Niro) #7

Alt+Ctrl+Delete przy jakim procesie widać podwyzszoną prace procesora :?:


(V4sack) #8

No przy procesie działającej aplikacji.


(Adarek) #9

Włacz ta aplikację i daj screna z menadżera zadań. Cały widiok.


(V4sack) #10

beztytu322uyv1.jpg

chodzi o ostatni proces


(De Niro) #11

to jest proces bezczyności, wszystko jest ok


(V4sack) #12

To nie jest proces bezczynności. Zreszta proces bezczynności nie zuzywa tyle pamięci. Po prostu zmieniłem nazwę na proces.


(Adarek) #13

Tak jest to- nie jest proces bezczynności .

Proces bezczcynności zużywa tyle procent , nie zawsze ale może !!

Zresztą on nie zużywa !!


(V4sack) #14

Mówię przecież, że ten ostatni proces to proces aplikacji, którą włączam JA SAM. Gdy komputer nie jest używany najwięcej zużywa proces systemowy.

Chcę tylko wiedzieć co jest chore - 100% użycia procesora czy wzrastająca temperatura podczas działania aplikacji.


(Adarek) #15

No to już wiadomo . Jesli ten proces sam włanczasz to w czym problem .

Tyle zużywa i już .

Może dodał sobie ileś tam watków , coś wykonuje w tym czasie ?? CO ?? Nie

wiem bo nie wiem co włączasz . Po co zmieniłeś nawę ??


(V4sack) #16

Chciałem po prostu podać przykładowy proces. Dziwię się tylko, że tyle zużywa większość aplikacji.

A więc problem leży w temperaturze?


(Adarek) #17

Jaka znowu większość ?? Widzę tylko jedną . Jeśli chodzi o CPU.

Pamięci najwięcej zabiera Ci za to -Firevox.

Weż oczyść wiatraki z paprochów, Poza tym czyszczenie , odchydzanie kompa ze zbednych plików temp , wyłączenie programów z autostartu itp

http://www.searchengines.pl/phpbb203/in ... =5989&st=0