13ście svchost.exe ,


(Lukasz Nowak) #1

Witam serdecznie,

od jakiegoś czasu przycina mi komputer, wcześniej zakładałem tutaj wątek odnośnie tnącego się internetu, gdzie dźwięk strasznie się przycinał tak jak by zwalniać odtwarzaną np. piosenkę o 99%.

Winę ponosi za to chyba svchost.exe możliwe ze w jakiś sposób jest zainfekowany, albo nie wiem podmieniony z plikiem wirusowym o tej samej nazwie.Ciężko mi powiedzieć, a za bardzo nie znam się...

W każdym razie mam 4 giga ramu , dwurdzeniowy procek, wszystko w jv16 odznaczyłem żeby szybciej się uruchamiało ale nic. W CCleaner mam tylko 2 procesy przy starcie, a nieraz windows zaprasza mnie przez 30 s...

Windows włącza się długo, svchostów jest momentami trzynaście- nie wiem czy to normalne. Gdy jeden ma zużycie np 54% kolejny ma 33% a ileś pozostałych 0%.... Potem po jakimś czasie mija ta zwiecha np po łączeniu/ rozłączeniu z internetem i znowu jest ok czyli - svchost.exe 0% (każdy z 13)

Czasem wyskakują dziwne procesy np conhost.exe itp. COMODO nic nie pokazuje, komputer defragmentuję regularnie...aktualizacja antywira itd wszystko na bieżąco.Zaraz przeskanuję komputer Dr Cure it jakos tak i spy botem...

Procek: AMD Athlon II X3 425 Processor 2.70 GHz

4,00 GB (3,25)

windows 7 . 32 bitowy system operacyjny

Powiedzcie co się dzieje, bo to jest nienormalne, ta maszyna powinna śmigać.....


(Piotrkijak) #2

Powinna, ale nie śmiga .:stuck_out_tongue_winking_eye: Ta ilość scchostów wydjae mi się normalna, ja sam mam ich trochę uruchomionych i wszystko jest ok. Przeskanuj sobie kompa doktorem web, i oczyść oraz zdefragmentuj rejestr(w jv masz takie opcję)... Tutaj masz opis tego pliku systemowego: http://www.neuber.com/taskmanager/proce ... t.exe.html

-- Dodane 23.01.2011 (N) 7:47 --

Zapoznaj się jeszcze z tym: http://support.microsoft.com/kb/314056/pl


(danyll) #3

A nie odznaczyłeś przypadkiem za dużo opcji w jv16, czegoś od systemu co potrzebne jest mu do prawidłowego działania? Masz jakiś punkt przywracania sprzed tamtej operacji? Spróbuj przywrócić system.


(Lukasz Nowak) #4

Hej, co do punktu przywracania to nie jest on wystarczająco odległy od np wczorajszego dnia więc to w żaden sposób mnie nie urządza niestety...

Co do jv16 nie bardzo wiem o co chodzi z tym defragmentowaniem rejestru, jako takie czyszczenie jest ale niczego pod nazwą defragmentowanie rejestru nie widzę;p

svchostów jest 13, mimo wszystko to one odpowiadają za wszystkie zacięcia wystarczy zakończyć w menadzerze jednego z nich(z tych najaktywniejszych- np 66% zużycia cpu) a komputer od razu może odetchnąć, ale wtedy kolejny staje się takim 66% obciążenia. Po wyłączeniu jednego czy dwóch są problemy z połączeniem się do internetu, np mogę rozłączyć połączenie klikając "rozłącz" a ono po odświeżeniu pulpitu dalej jest aktywne, reasumując następstwem są problemy z siecią, wow ten plik jest za nią odp, ale szał.

Co do odznaczeń w jv16 zaraz zobaczę co mogłem wyłączyć:slight_smile: .

ODZNACZONE w JV16:(Optymizator systemu)

1.)wyłącz zapis czasu ostatniej wizyty

2.)wyłącz zapis krótkich nazw w formacie (DOS 8.3)

3.)popraw szeregowanie pracy procesora

4.)popraw buforowanie FNS

5.)zmniejsz czas zawieszania się programów

6.)wymuś rdzeń systemu windows na pamięc RAM

7.)wyłącz sprawdzanie małej ilości miejsca na dysku

8.)wyłącz historię niedawno otwieranych dokumentów

9.)usuń niedawno używane dokumenty z menu

Jak sądzicie co może sprawiać problem? Odhaczę wszystko i zobacze jak będzie działać po uruchomieniu ponownie, Dr Web CureIt nie chce się uruchamiać coś, spybot nic nie znalazł, COMODO tak samo.. :///

-- Dodane 23.01.2011 (N) 16:21 --

Dr Web cureIt powiedział że plikik HOSTS mogą być szkodliwym oprogramowaniem i czy je zastąpić poprzednimi.


(Piotrkijak) #5

Wyraź zgodę...


(Lukasz Nowak) #6

Heh, nie jestem idiotą, wyraziłem, ale to niczego nie zmieniło.

Czy naprawde nikt nie wie dlaczego przy 4 gigach ramu takie cuda się dzieją?


(DiamondBack) #7

Jeśli masz uzasadnione obawy zarażenia to zapraszamy do działu z logami a nie windows 7 - jasnowidzenie :wink:


(system) #8

Radziłbym sprawdzić czy na 64 bitowej wersji Windowsa jest tak samo . :lol: