1628: Failed to complete Istallation_webcam


(Monsped) #1

Witajcie,

Mam dwie kamery internetowe:

nTrust WB-1400T

didital box webcam 300K pix (nie wiem czy to jest nazwa ale nic innego nie znajduję)

i mam problem z zainstalowaniem sterowników, w obydwu kamerach nie można zakończyć instalacji, InstallShield Wizzard zwija się do paska i koniec. W managerze zadań jest cały czas "uruchomiony" i taki stan rzeczy może trwać wieczność. Po zakończeniu zadania wyświetla się komunikat 1628: Failed to complete installation.

Próbowałem już niemal wszystkiego oprócz formatu (nie poddam się tak łatwo :smiley: ) Przekopałem neta i co mogłem to zrobiłem. Nic nie pomaga łącznie z tym:

http://consumer.installshield.com/kb.asp?id=Q110740

http://consumer.installshield.com/kb.asp?id=Q108247

Do pierwszej kamerki ściągałem również sterowniki ze strony producenta. Kontaktowałem się z pomocą techniczną ale jakiś kolega z Indii łamaną polszczyzną kazał mi ściągnąć sterowniki ze strony i nie dopuszczał do siebie informacji że to nie działa... :frowning:

Dodam, że tylko tych kamer nie mogę zainstalować, wszystkie programy, gry instalują się cacy.

Mam Win XP Home edit.

Proszę pomóżcie.

Z góry dziękuję.


(Nethalythic) #2

Spróbuj zainstalować biblioteki MSXML.

U mnie to pomagało z tym błędem przy instalacji FSX.


(Monsped) #3

Dzięki. Zaistalowałem MSXML 4.0., niestety nie pomogło :frowning:


(greh) #4

A czy sterowniki są na 200% to tego sprzętu?

No i najważniejsze, czy instalujesz wersje na odpowiedni system operacyjny. :wink:


(Monsped) #5

Jeżeli chodzi o nTrust WB-1400T instalowałem z płyty dołączonej do kamery + ze strony producenta.

W przypadku didital box webcam 300K pix , instaluję z płyty dołączonej do kamery.

Na 200% to Kopernik nie żyje :smiley: ale poważnie odpowiadając - tak jestem pewny na 200%.

Zresztą, nawet jeżeli byłyby złe (do innych kamer), to nie ma chyba wpływu na to że nie można ich zainstalować. Jeżeli byłyby złe to rozumiem że po zainstalowaniu kamera by nie działała a ja nie mogę ich zainstalować. Dobrze kombinuję?

Dodane 27.05.2009 (Śr) 20:47

Tak instaluję na XP, i taki system jest OK w instrukcjach załączonych do sprzetu.


(greh) #6

Nie masz racji.

W niektórych przypadkach, gdy stery przeznaczone są do innego sprzętu nie da ich się zainstalować.

A robisz to w kolejności, że najpierw instalujesz stery, a potem podłączasz kamery? :wink:

A na 200% to Kopernik była kobietą :stuck_out_tongue:


(Monsped) #7

Przy kamerce ntrust myśłałem że strowniki się zainstalowały i podłączyłem kamerę.

Przy tej drugiej kamerce jeszcze kamery nie podłączyłem.

pzdr