2 komputery do 1 gniazdka lan przez switch


(rafalski) #1

Witam!

Mam następujący problem. Posiadam w pracy jedno gniazdko sieci komputerowej. Komputer pobiera adres z DHCP 192.168.1.X maska 255.255.255.0 brama 192.168.1.1. Potrzebuje podłączyć drugi komputer, dlatego wpiąłem switcha, podłączyłem pod niego oba komputery. Na pierwszym wszystko działa ok, skolei na drugim jest problem z siecią i komputer dostaje dziwny adres ip 169.X.X.X Ktoś ma pomysł w czym tkwi problem?


(LonngerM) #2

Twój drugi komputer nie jest wpisany do sieci. Najprawdopodobniej istnieje blokada MAC. Jeżeli będzie podpięty inny komputer niż wpisany do sieci pojawia się właśnie adres 169.X.X.X - Rada, skontaktuj się z administratorem sieci lub zamiast switch-a daj router któremu przypiszesz MAC komputera na którym wszystko działa.


(rafalski) #3

Mam dostęp do rutera i nie jest ustawiona blokada MAC.


(Pawko86) #4

sprawdź czy masz uszkodzonego kabla ewentualnie sprawdź czy nie masz przypisanego jakiegoś numeru ip prawym myszki na połączeniu sieciowym wybierasz właściwości następnie protokół ip4 następnie zaawansowane( właściwości ) sprawdzasz czy ustawione jest aby pobierał automatycznie dane


(rafalski) #5

kabele sprawdziłem są ok, żaden adres nie jest przypisany (ma pobrać automatycznie). Ciekawostka: jak jest jeden komputer podłączony do switch'a to działa, bez względu na to ktory, jak oba - to ten podłączany jako drugi nie


(Pawko86) #6

wrzuć tutaj co ci wyświetla w ipconfig /all z obydwu kompów


(rafalski) #7
Konfiguracja IP systemu Windows




        Nazwa hosta . . . . . . . . . . . : redakcja


        Sufiks podstawowej domeny DNS . . . . . . : 


        Typ węzła . . . . . . . . . . . . : Nieznany


        Routing IP włączony . . . . . . . : Nie


        Serwer WINS Proxy włączony. . . . : Nie




Karta Ethernet Połączenie lokalne:




        Sufiks DNS konkretnego połączenia : 


        Opis . . . . . . . . . . . . . . : Karta Realtek RTL8139 Family PCI Fast Ethernet NIC


        Adres fizyczny. . . . . . . . . . : 00-E0-4C-DF-63-90


        DHCP włączone . . . . . . . . . . : Tak


        Autokonfiguracja włączona . . . . : Tak


        Adres IP. . . . . . . . . . . . . : 192.168.1.104


        Maska podsieci. . . . . . . . . . : 255.255.255.0


        Brama domyślna. . . . . . . . . . : 192.168.1.1


        Serwer DHCP . . . . . . . . . . . : 192.168.1.1


        Serwery DNS . . . . . . . . . . . : 212.33.64.2


                                            212.33.64.18


        Dzierżawa uzyskana. . . . . . . . : 4 kwietnia 2011 19:28:04


        Dzierżawa wygasa. . . . . . . . . : 5 kwietnia 2011 19:28:04



Konfiguracja IP systemu Windows




        Nazwa hosta . . . . . . . . . . . : marketing


        Sufiks podstawowej domeny DNS . . . . . . : 


        Typ węzła . . . . . . . . . . . . : Nieznany


        Routing IP włączony . . . . . . . : Nie


        Serwer WINS Proxy włączony. . . . : Nie




Karta Ethernet Połączenie lokalne:




        Sufiks DNS konkretnego połączenia : 


        Opis . . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC


        Adres fizyczny. . . . . . . . . . : 00-17-31-0D-5B-5A


        DHCP włączone . . . . . . . . . . : Tak


        Autokonfiguracja włączona . . . . : Tak


        Adres IP autokonfiguracji . . . . : 169.254.62.101


        Maska podsieci. . . . . . . . . . : 255.255.0.0


        Brama domyślna. . . . . . . . . . :

(Grzegorz Pyzera) #8

byłoby to trochę głupie ale być może router ma pulę adresów przydzielanych przez dhcp w liczbie 1 i dlatego drugi komp nie może sobie pobrać... jaki to jest router?


(rafalski) #9

linksys


(Grzegorz Pyzera) #10

a model?


(rafalski) #11

Sytuacja wygląda troszkę inaczej. Gdzieś, nie wiadomo gdzie, stoi sobie jakiś przemysłowy switch do którego podpięte są gniazdka, do jednego z tych gniazdek jest podpięty właśnie router do którego mam dostęp, a ja do innego gniazdka chce podłączyć dwa komputery poprzez switch, dodam jeszcze że w innym pokoju do innego gniazdka mam podpięte przez switcha 3 komputery i działa dobrze...


(Grzegorz Pyzera) #12

no to w takim razie jeśli możesz to spróbuj podpiąć switch do routera a nie do gniazdka bo jak coś jest gdzieś, nie wiadomo gdzie to ktoś, nie wiadomo kto, mógł w różny sposób utrudnić Ci podłączenie kompa. Jeżeli router działa jak trzeba to łatwiej to będzie załatwić.


(rafalski) #13

tak... tylko że ruter stoi z drugiej strony budynku i w tym jest problem... wygląda na to, że będę musiał się skontaktować z osobą o wyższym stopniu wtajemniczenia "coś, gdzieś, jak"