+ 2GB i XP nie rusza


(Protofik+Dobreprogramy Pl) #1

Niedawno wyjąłem sobie z kompa 2 GB ramu ( 2 x 1GB 667 MHz ) i zostawiłem jedną ( 2GB 800MHz) by sprawdzić czy będzie lepiej chodził. Przed chwilką zainstalowałem sobie ubuntu i podczas instalacji powiedziało mi coś o ramie, nie doczytałem co więc po prostu wyjąłem z szuflady te 2x1 i włożyłem je do kompa. ubuntu się ładnie zainstalował ale i tak nie wiem co i jak ale to już osobny temat. A wiec odpalam XPeka z tymi 4 GB i podczas ładowania XPeka Przez ułamek sekundy Bluescreen i reset. Przed wyciągnięciem parę dni temu tych 2 pamięci chodziło ładnie z 4 GB. A wiec co zrobić by odpalić kompa ponownie z Xpekiem i 4GB ramu?

z góry dzięki za pomoc.


(Cosik Ktosik) #2

Zrób reset biosu: viewtopic.php?f=7&t=267235

Jak nie pomoże, to podczas startu komputera, przed startem systemu, wciśnij F8. Pojawi się okno z wyborem , jak ma zostać uruchomiony system, wybierz opcję Wyłącz automatyczne uruchamianie ponowne komputera po awarii. Wyświetli się niebieski ekran. Podaj z niego kod błędu oraz przyczynę.

Możesz jeszcze przywrócić system.

Po włączeniu komputera wciśnij klawisz F8, przed rozpoczęciem ładowania systemu. Następnie:

  • wybierz tryb awaryjny z wierszem polecenia.

  • wybierz system operacyjny, jeżeli Masz ich więcej.

  • Zaloguj się do systemu na konto z uprawnieniami administratora.

  • Wpisz c:\windows\system32\restore\rstrui.exe , gdzie na dysku C jest zainstalowany XP


(Protofik+Dobreprogramy Pl) #3

ok dzięki za pomoc, jutro to zrobię bo dziś już mi się nie chce.

PS: z taką ilością postów powinieneś mieć H@ xD