2x2gb ramu do 4CoreDual-SATA2


(Kajoj1992) #1

Wiec tak jak w temacie kupiłem 2x2gb ramu do mojej płyty głównej, ponieważ wyczytałem ze moja płyta podoła co wy sadzicie o tym i jeśli macie jakieś pomysły to proszę was o jakiekolwiek wskazówki


(kp1971) #2

Musisz zapytać kogoś ze szklaną kulą.


(Kajoj1992) #3

W sumie bardziej mi chodzi o to jak ustawić wszystko żeby nie było żadnych CRAH'ów itp. i poradzic jesli chodzi o Timing i Frequency


(Qba Lukaszczyk) #4

Skoro już kupiłeś, to po ptakach.


(Kajoj1992) #5

Dlaczego niby ??


(MrBeckham666) #6

Po pierwsze nawet jak bedzie coś nie tak to nie bedzie jak pomóc:D

było trzeba napisać przed kupnem:D a nie po:D

a kolejna sprawa jestem wróżką i wiem jaką płytę główna i Pamięci kupiłeś:smiley:

podaj producenta i modeł płyty głównej tak samo pamieci ram:D


(jasiekb) #7

Obawiam się, ze płyta ta obsługuje maksymalnie 2 GB pamieci RAM.

http://www.asrock.com/mb/overview.asp?M ... Dual-SATA2

Max. capacity of system memory: 2GB


(Kajoj1992) #8

http://www.asrock.com/mb/overview.asp?M ... Dual-SATA2 Ta płytka ale po upgradzie BIOS'u powinna obsłużyć 4 gb dlatego szukam pomocy

-- Dodane 18.04.2013 (Cz) 13:43 --

Pozwolę sobie przytoczyć mój poprzedni post żeby wszystko było jasna a wiec : Mam ogromny problem a mianowicie wczoraj upgrad'owalem biosa (Ponieważ ta wersja biosu pozwala mi na 4gb ramu dla mojej płyty głównej) do wersji 2.20A (nieoficjalna) (Link do mojej Płyty Głównej http://www.asrock.com/mb/VIA/4CoreDual-SATA2/) i wszystko pięknie i bez problemow po czym zamieniłem ram z DDR1 2x1gb na DDR2 2x2gb (ramy są tej samej firmy i nie sa uszkodzone) po czym po uruchomieniu komputera podczas ładowania loga Windowsa komputer się restartuje lub Blue Screen ale to tylko z 2x2gb jeśli zostawię tylko jedna kość 1x2gb system działa normalnie. W czym tkwi problem

P.S. Posiadam windowsa 7 64-bitowego


(Qba Lukaszczyk) #9

I masz odpowiedź.


(Kajoj1992) #10

No ale jakoś ludzie tak robili i piszą że normalnie działa