3510i USB


(Www Rodzynek) #1

Właśnie kupiłem sobie kabel do NOKI 3510i USB i nie mam pojęcia jak to podłączyć czy mogłby ktoś mi to wytłumaczyć ????


(Jsawinski) #2

To chyba proste. Końcówkę USB do portu USB, drugi koniec przewodu do telefonu! :slight_smile:


(boczi) #3

I potem stosowna aplikacja, np. Oxygen Phone Manager.


(Www Rodzynek) #4

Zainstalowałem proboje i nic jakoś mi nie działa jak to połączyć??


(Jsawinski) #5

czy system wykrywa Tobie nowe urządzenie??


(Www Rodzynek) #6

wykrywa tylko kabel i tyle zainstalowałem sterowniki i na tym się kończy


(JNJN) #7

Wejdz na strone Noki może są programy do obsługi twojego telefonu.

Zainstaluj sterownik do kabla USB.

Kabel wyjęty,wgrywasz ster wsadzasz kabel i komp musi go wykryć,restart i zobacz.

Przechodzisz do menadzera urządzeń,kabel wsadzony do USB i podłączasz telefon powinno się pokazywać nieznane urządzenie.

Wgrywasz aplikacje i powinno być dobrze.

Choć z niektórymi Nokiami był problem.

Jak kabel USB noname też może być problem.


(Www Rodzynek) #8

I dalej nic korzystam z programu Oxygen Phone Manager morze go trzeba jakoś skonfigórować morze mi ktoś pomuc jakie ustawić połączenie??


(JNJN) #9

Czy telefon jest wykrywany przez komp,czy aplikacja widzi telefon.


(Www Rodzynek) #10

nic nie widzi


(boczi) #11

kabel no-name czy oryginalny?


(Www Rodzynek) #12

no-name


(Chees) #13

w oxygenie wejdz na narzedzia-->opcje-->połączenie wspólne-->połączenie i dodaj nowe połaczenia nut najlepiej wszytskie i zaznacz je :wink:


(Www Rodzynek) #14

Ludzie pomużcie próbowałem już chyba wszystkiego. Podłączyłem kabel potem telefon zainstalowałem oxygen (trial) i dupa nic nie chce znaleść proboje i niewiem niech mi ktoś pomorze


(boczi) #15

Powiem Ci, że kabel może być niesprawny. Miałem tak samo z kablem COM, nawet gorszej jakości do tego samego telefonu. Problem opiswałem na forum. Nic nie pomogło. Jednak na komputerze, o dziwo, działało :!: :expressionless:


(Czr R1) #16

Jak Ci Rodzynek jeszcze nie działa to odinstaluj porty potem weź wykrywanie zmian sprzętu i powinno chodzić u mnie mam to samo i jak tak zrobie z tymi portami to śmiga