3codecx.ax|Napisy w filmach nie działają|Dziwne komunikaty


(Lukaszek76df) #1

Witam od pewnego mam czasu problem z allplayerem i innymi programami do ogladania filmów z mozliwoscia odpalenia do nich napisów .Mianowicie gwy w allplayerze chcę otwrzyc film wyskakuje mi okienko

ze :

Aplikajca lub blibliotek DLL C:\WINDOWS\System32|3codecx.ax nie jest poprawnym obrazem systemu Windows Nt . Sprawdz to z dyskietką instalacyjną .

Klikam OK i pojawia sie okienko :

Access violation at address 00000000. Read of address 00000000.

Nastepnie pokazuje sie okno :

Access violation at address 004BD16A in module 'Allplayer.exe.'.Read of address 00000000.

Klikam pare razy OK i znika mi to ost okienko .

Film odtwarza się lecz nie działają napisy które są dopasowane idealnie do versji filmu i całej tej reszty :slight_smile: .

Co zrobic zeby te napisy działały ??Jak pozbyc się tych błędów ? Co jest ich przyczyną ??


(Heniu133) #2

Wkładasz płytę XP

Start > uruchom > cmd

expand x:\i386\l3codecx.ax_ C:\WINDOWS\System32\l3codecx.ax

x - litera napedu


(Lukaszek76df) #3

ZZrobiłem jak napisałes ale nie działa pisze ze nie podałem miejsca docelowwego dla

g\i386\l3codecx.ax_ C:\WINDOWS\System32\l3codecx.ax

i co teraz ?


(Heniu133) #4

To na jakiej partycji masz windowsa? I masz windows czy może winnt na partycji systemowej.


(Lukaszek76df) #5

Windows jest na C

Folder który go zawiera podpisany jest tak jak napisałeś WINDOWS :slight_smile:

Nie weim co jest nie tak ;/

Chba przywołam sobie obraz kompa akronisem :slight_smile: i tyle :):slight_smile: :))

Dzięki za pomoc