3systemy przy starcie kompa


(Yardin) #1

Cześć, mam problem a mianowicie kiedyś mialem system na dysku C, jednak coś mi się posypało więc zainstalowałem na E a poza tym, mam nie dokonczną jakąś przez przypadek instalacje. i jak właczam kompa to te 3rzeczy mi sie wyswietlaja.... a chcialbym zeby od razu mi sie wlaczal windows... co zrobic?? a i jak sformatowac partycje C na ktorej kiedys byl system??


(Matrix) #2

cmd.exe i format c: :wink:

a co do wpisów Bootloadera to:

Mój Komputer -> PPM -> Zaawansowane -> Uruchamianie -> Edytuj

musisz usunąć wpisy te które są zbędne

pamiętaj partycje są numerowane 0,1,2,3,4....

0 = C:

1 = D:

2 = E:

:!: :!: :!: :!: :!: :!: :!: :!:


(Yardin) #3

a co do tego programu cmd.exe co to zaz program,?? jak sformatuje partycje c to bedzie mi sie odpalal system?


(Matrix) #4

Konsola DOSa ;]

Windows + R > cmd [enter]

a tak to mozesz Mój Komputer -> Dysk C -> PPM -> Formatuj :smiley:


(Yardin) #5

http://www.fotosik.pl/pokaz_obrazek/06e2d01fa33582a3.html

a co teraz?? jeden system mam na C a drugi na E. ten z C jest uszkodzyny wiec nie chce zeby mi go pokazywal, ale ktory jest ktory??


(Matrix) #6

ten który masz zaznaczony :slight_smile: tzn podświetlony


(Matrix) #7

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Professional" /FASTDETECT /NOEXECUTE=OPTIN

spróbuj tak wpisać... nieręcze.. powinno działać- mi działało :slight_smile:


(Yardin) #8

usunalem ten zaznaczony i teraz jak wlaczam kompa to mi sie wyswietlaja 2sysnemy tzn ten wlasciwy i WINDOWS ktory nie dziala... co teraz usunac??


(Makesz) #9

Zrób kopię pliku a w tym wpisz to co Ci kolega napisał wyżej:

A cmd to nie jest wiersz poleceń DOSa :wink: bo w XP DOSa nie ma Panowie. Rozumiem, że to skrót myślowy.

Pozdrawiam

Mako :twisted:


(Yardin) #10

skopiowalem to co mowiliscie, i wkleilem i dalej jest tak samo, windows wlasciwy ktory chodzi i WINDOWS ktorego wogole wczesniej nie bylo...


(Leon$) #11

Z analizy twojego scrina plik boot.ini powinien mieć taki wpis

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

jeśli się mylę proszę mnie poprawić

:slight_smile:


(Edlib) #12

zamieszanie powstało stąd, że w poście xcrackera jest błąd

cytat z artykułu Microsoftu

Z

Specifies the partition number on the physical disk specified by parameter Y, attached to the controller specified by parameter W. All partitions in use are assigned a number. The first valid number is 1.

http://www.microsoft.com/technet/prodte ... 21675.mspx