3wplayer i Divo Codec


(Cbz) #1

Ostatnio niestety zainstalowalem ten syf. Chyba wiekaszosc z was wie dlaczego... Oczywiscie aby moc obejrzec sciagniety przez torrent film. Czy ktos wie jak usunac wirusy (z tego co czytalem malware) ktore niewatpliwie mam w systemie?? Probowalem robic scan systemu i wyrzucilo troche plikow reszte usunalem recznie ale i tak caly czas Norton ostrzega "Norton Internet Worm Protection has detected and blocked an intrusion attempt". Zaznacze jeszcze ze gdy probuje uruchomic Windows (Home Edition SP2) w trybie Safe to komp sie sam wylacza po zaladowaniu systemu. Nie moge tez odtwarzac filmow w niczym innym jak VLc player. To chyba wszystko. Prosze o pomoc. Z gory dziekuje...

Złączono Posta : 01.10.2007 (Pon) 18:22

A oto log z Hijack:


(jessica) #2

>>Hijack>>scan(Do a system scan only)>>zaznacz je >> Fix checked.

Oprócz szpiega w codecu, masz też infekcję "LOP".

Użyj -->NoLOP

Kliknij na "Search and Destroy"

Po pracy narzędzie utworzy log w lokalizacji C:\NoLop.log.

Potem daj log z ComboFix (na dole tej strony z linku) -

Log wklej na http://wklej.org/, a w poście daj tylko link.(czyli skopiuj adres z paska adresów) .

Zobaczymy, co jeszcze zostanie do usunięcia po użyciu "NoLOP".

jessi


(Cbz) #3

Ok wklejam logi z Deckard's bo Combofix cos mi nie dzialal...

Main.txt :

Extra.txt :


(Gutek) #4

czy było narzędzie użyte?

Pobierz program SDFix

-


(Cbz) #5

Tak Nolop bylo uzyte oto log :

a to Report.txt z SDfix:


(Gutek) #6

Usuń folder C:\Deckard\System Scanner\ backup


(Cbz) #7

Ok usuniety...

Czy to wszystko?

Komputer wydaje sie dzialac poprawnie, bez zadnych dziwnych zachowan.


(Gutek) #8

Mozesz jeszcze na wszelki wypadek użyć jakiegoś skanera online - Skanery do wyboru


(Cbz) #9

Ok zrobilem scan "a-squared Anti-Malwere" i duzo syfu pokazal. Wklejam log i napiszcie prosze czy moge usunac te pliki bo narazie dalem na kwarantanne...

http://www.wklej.org/id/d7ba1ecf40


(Gutek) #10

klucze do kasacji, ale użyj http://www.superantispyware.com i przelec kompa :slight_smile:


(Cbz) #11

ok usunalem te 3 wpisy (byly kilkakrotnie)

a to log z Superantispyware:

http://wklej.org/id/f19b5fd548

Co z tym zrobic? Bo siedzi tego sporo...


(Gutek) #12

Wyłącz przywracanie systemu.

Użyj narzędzia NoLop


(Cbz) #13

Nolop mowi : "No infected files founded"...


(Gutek) #14

Na koniec nowy log z Combo


(Cbz) #15

Log z Deckards bo Combo nie idzie...

http://www.wklej.org/id/cae9f663c4


(Gutek) #16

Już powinno być Ok


(Cbz) #17

Ok WIELKIE Dzieki... Przyjmujecie jakies donacje? :slight_smile:


(Norbigura) #18

mam ten sam problem: próbowałem tego samego jak opisałeś u kolegi. Filmy mi nie odtwarza AllPlayer. Nie wiem co dalej z tym zrobić.

Proszę o podpowiedz.

-- Dodane 23.05.2009 (So) 14:06 --

Już działa! Odinstalowałem allplayera i zainstalowałem ponownie i wszystko działa no jeszcze nie wiem czy wszystko, jak coś to dam znać.

Przepraszam, że tak pochopnie napisałem na forum, ale siedzę z tym od rana i obłędu dostawałem.

Pozdrawiam.