50% zużycia procesora


(Diedripper) #1

Witam! Mam pewien nietypowy problem. Mianowicie kiedy odłączę kabel od internetu zużycie procesora wzrasta do 50%. Nie wiem co mam z tym zrobić. Proszę o pomoc (info o pc w podpisie).


(Matadini) #2

Może po odłączeniu kabla od internetu, sprawdź w menadżerze zadań (zakładka procesy) - co Ci tak “żre procesor” :wink:


(Diedripper) #3

Sprawdzałem, ale nie mogę wyłączyć (chyba) procesu ‘‘systemowego’’. Proces nazywa się svchost.exe. Do tego wzrasta ilość zużycia procesora przez antywirus.


(Atis) #4
  1. OTL - Raport obowiązkowy:

analiza-dezynfekcja-zestaw-nieingerencyjnych-narzedzi-t485632.html#p3059741

  1. Użyj Process Explorer i sprawdź które usługi korzystają z tego procesu:

http://www.howtogeek.com/howto/windows- … t-running/


(Diedripper) #5

Chciałem dodać, że to zaczęło się kilka dni temu. Raport:

http://wklej.to/U5HvX - OTL

http://wklej.to/Paamr - Extras

http://imageshack.us/photo/my-images/706/beztytuuncz.jpg/ - ProcessExplorer (nie wiem czy o to chodziło)


(Atis) #6

Nie widać żadnej infekcji.

Czy na obrazku który pokazałeś widać usługi?

http://www.howtogeek.com/wp-content/upl … mage80.png


(Diedripper) #7

http://imageshack.us/photo/my-images/401/beztytuumdfy.png/ Proszę.


(Atis) #8

0.01 to ma być duże obciążenie procesora?

Nic nie obciąża CPU, bo na obrazku widać System Idle Process (Proces bezczynności systemu) 98.47.


(Diedripper) #9

No tak, ale wcześniej było 50% i jest tak zawsze kiedy włączę komputer bez dostępu do internetu. Myślę, że strona http://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/ mi pomoże. Dzięki za pomoc.