90% użycia procesora podczas oglądania filmów


(Kkorniak) #1

Witam.

Mam następujący problem. Mam procesor AMD Athlon Xp2400+ 2,0Ghz na płycie ASRock'a k7vt2, 640MB RAM.

I nie wiem dlaczego podczas oglądania filmów np. na smogu, youtube itd itd użycie procesora cały czas stoi na poziomie 90% +-.

Chyba tak nie powinno być, ale nie wiem co mogę zrobić, żeby to zmienić.

Np. na komputerach szkolnych gdzie jest zamontowany taki sam procesor użycie procesora podczas oglądania filmów na ww stronach waha się w granicach 15-20%. Pytanie dlaczego?

Może muszę coś doinstalować :?:

Pozdrawiam


(Klossj23) #2

Jaki system, jaka przeglądarka, jaka wersja flasha ?


(Marekarek360) #3

Zrób defragmentacje dysku, i pousuwaj nie potrzebne programy :mrgreen:

Masz jakieś antywirusy?


(Przemekbaranowski) #4

Sprawdź w managerze urządzeń co tak naprawdę wykorzystuje tą moc obliczeniową, jeżeli wszystko to przeglądarka, to podaj więcej opcji swojej konfiguracji (to co pisał Kloss-j23).


(Kkorniak) #5

Przebar , tak wszystko to przeglądarka.

markus270393 , dysk jest świeżo po formatowaniu, więc chyba defragmentacja nic tu nie pomoże. Brak antywirusów.

Kloss-J23 , Windows XP Professional, FireFox. A jaką mam wersje flash to nie wiem - jak to sprawdzić?


(Przemekbaranowski) #6

Defragmentacja kompa i przeskanowanie go jakimś antyvirem na pewno nie zaszkodzi. Spróbuj też jakiegoś programu do spyware (np. AD-Aware)


(Kkorniak) #7

Przebar , wiem co to jest defragmentacja, ale skoro komputer jest tuż po sformatowaniu to chyba można powiedzieć, że jest "poukładany"? Skanowałem...-> nic nie ma.