a7n8xE- deluxe lub WD3200JD w czym problem?


(Piterosbayeros) #1

czesc! problem polega na tym ze przy bootowaniu sysa winda nie startuje... prawdopodobnie mbr ( probowalem wszelkich progzoow do skanowania Saty ...az dwa z site WD.. wieszaja sie i wyskakuje problem ze smartem.. brak proponowanych rozwiazan), byc moze przy skanowaniu mksem uszkodzilem sektory... nie wiem, zawiesil sie wlasnie przy skanowaniu mbra i odtad mam problem z uruchomieniem, awaryjne nie dziala, laduje winde kopiuje pliki, restartuje sie i.. nie bootuje, czasem nawet nie wykryje wersji windy, raz udalo mi sie dostac do przywracania sysa, ale przy formatowaniu c... zwiecha, byc moze jest to zasilacz (podobno 300w to zamalo), ale przedtem jakos dzialal. moze kotroler plyty glownej? wsadzam dyzia od mojego braciszka... nie dziala... tu blue screen, a niech to... pomocy!.. dalbym sobie spokoj i zrobil format z hosta saty, ale mam tam zaduzo fajnych rzeczy..


(system) #2

Ja bym spróbował szybkiego formata (który wyczyści tablicę MBR), a potem podłączenie czystego dysku do brata i odpalenie jakiegoś progsa do odzyskiwania danych. PO szybkim formacie powinno się dać prawie wszystko odzyskać.

Ewentualnie możnabybyło poszukać programu do regeneracji tablicy MBR.

Zlukaj sobie jeszcze to:

http://pclab.pl/thread4122.html


(JNJN) #3

Tak namieszałeś że szkoda gadać.

Trzeba zrobić tak,podpiąć go jako drugi dysk do kompa i zgrać dane.

Zdjąć z dysku wszystkie partycje,założyć i sformatować.

Zrobić diagnostykę dysku narzędziami producenta - będziesz wiedział czy dysk czy reszta.

Wymień taśme sygnałową SATA.

Sprawdź pamięć na błedy np memtest86.