Acer aspire one aod255 - problem z dyskiem?


(Kasztaniasty) #1

Witam,

 

Mam dziwny problem z netbookiem acer aspire one (aod255). Problemy zawsze są związane z pracą dysku. Początkowo objawiało się to tym że przy ładowaniu Windowsa w pewnym momencie zawieszał się pasek ładowania i dioda pracy dysku zapalała się na stałe (przy odczycie powinna migać a nie świecić na stałe). Próbowałem uruchomić instalator windowsa i przy jego pomocy naprawić system. Wszystko idzie dobrze do momentu gdy instalator próbuje odczytać dane z dysku, objawy są podobne czyli zawieszenie się komputera.

 

Pomyślałem że może uszkodzony dysk. Podłączyłem go pod komputer stacjonarny i testowałem go różnymi programami które wykazały że dysk jest sprawny. Dysk nie posiada żadnych bad sectorów, SMART też nie pokazuje nic niepokojącego, w innym komputerze dysk działa bez zarzutów, mogę tworzyć na nim partycje, zapisywać, odczytywać itp. Problem zaczyna się gdy podłączę go pod notebooka. Na 2 komputerach stacjonarnych działa bez problemu.

 

Pomyślałem że może jakiś sterownik się uszkodził na partycji systemowej i dlatego przy ładowaniu systemu się zawiesza. Dlatego postanowiłem go całkowicie sformatować i zainstalować system na nowo.

Czysty dysk włożyłem do notebooka, uruchomiłem instalator i wszystko działa dobrze do momentu w którym muszę wskazać dysk na którym ma zostać zainstalowany system. Komputer zawiesza się i jedyne co można zrobić to zrestartować go. Pomyślałem że może zmienię tryb pracy dysku z AHCI na IDE, bo być może z tym instalator ma jakiś problem. Niestety nie przyniosło to żadnej poprawy.

 

Testowałem też pamięci RAM, które okazały się sprawne. Aktualizowałem też BIOS do najnowszej wersji i żadna poprawa nie nastąpiła.

 

Jak wygląda z ładowaniem sterowników do dysku. Skoro instalator wykrywa dysk to znaczy że nie muszę się martwić sterownikami czy też może być tak że trzeba mu załadować jakieś sterowniki aby poprawnie zainstalować system na dysku? Szukałem takowych ale niestety nie znalazłem.

 

Prosiłbym o jakieś sugestie ponieważ nie mam już pomysłów co mógłbym jeszcze zrobić.


(abrakadabra77) #2

Może  zainstaluj system na tym dysku  na komputerze stacjonarnym? 


(JNJN) #3

Wrzuć zdjęcie, ze smart tego dysku z MHDD  - funkcja F8.

 

http://www.fixitpc.pl/topic/141-mhdd-podstawowa-instrukcja-obslugi/


(Kasztaniasty) #4

 

Wklejam  loga z funkcji F8

HDD: WDC WD1600BEVT-22A23T0; FW: 01.01A01; SN: WD-WXD1A8078352
--------------------------------------------------------
            Name Val Worst Raw
Att # 1 : Read error rate : 200 200 0  
Att # 3 : Spin up time : 155 128 1250  
Att # 4 : Number of spin-up times : 92 92 8649  
Att # 5 : Reallocated sectors count : 200 200 0  
Att # 7 : Seek error rate : 200 200 0  
Att # 9 : Power-on time : 95 95 3889  
Att # 10 : Spin-up retries : 100 100 0  
Att # 11 : Calibration retries : 100 100 0  
Att # 12 : Start/stop count : 99 99 1911  
Att # 191 : Unknown : 1 1 5759  
Att # 192 : Power-off retract count : 200 200 158  
Att # 193 : Load/unload cycle count : 169 169 95469  
Att # 194 : HDA Temperature : 113 95 30  
Att # 196 : Reallocate event count : 200 200 0  
Att # 197 : Current pending sectors : 200 200 0  
Att # 198 : Offline scan UNC sectors : 100 253 0  
Att # 199 : Ultra ATA CRC Error Rate : 200 200 0  
Att # 200 : Write error rate : 100 253 0

(JNJN) #5

Dysk OK.

 

Edit:

 

Może to już ma problem płyta? ja da radę zresetuj bios, wgraj najnowszy.


(Kasztaniasty) #6

 

Próbowałem i tego (o czym juz pisałem). Zmiana biosu z wersji 3.08 do 3.16 nie pomogła w żaden sposób. Komputer dalej łapie zwiechę gdy ma coś odczytać / zapisać z dysku. Choć może nie jest to taka typowa “zwiecha” ponieważ po wyborze dysku w instalatorze Windows działa on jeszcze przez chwilę i zaczyna stopniowo zwalniać. Widać to po kursorze którym jak ruszam to rusza się coraz to wolniej lub momentami przeskakuje. Po pewnym czasie ok 30 sekund nie można już nawet ruszyć kursorem, animacja kursora również się zatrzymuje i pali się dioda odczytu dysku (nie mruga tylko cały czas świeci). :shock: