Acer eMachines e510 problem z wgraniem openSUSE11


(Dawrom4) #1

Witam wszystkich i prosze o pomoc kupiłem laptopa Acer'a eMachines e 510 mam linuxa linpus i chce go zamienić na openSUSE 11 ale mam problem jak próbuje instalować po ładowaniu jądra linuxa pokazuje sie carny ekran i na tym koniec Co tu jest nie tak POMÓŻCIE :frowning:


(nintyfan) #2

Wersja Live czy instalacyjna? Ile ci się uruchamiał? Mógłbyś podać parametry? Jedyne, co znalazłem, to producent i model procesora. Spróbuj po kolei użyć opcji noapic, novga, single, itd. Gdzieś na tym forum było podane, jak tego użyć. Hasło w single pewnie jest puste lub wprowadź root(z małych liter).


(Dawrom4) #3

Jest to wersja Live. Uruchamiał sie bardzo szybko tylko i jądro też szybko ładuje a po tym czarny ekran i powinno sie coś pokazać a tu nic:( Parametry lapa to 4Gb RAM celeron M560 2,13GHz dysk 160Gb grafa Intel® GMA X3100 Komp kupywany z allegro http://allegro.pl/item455286985_acer_em ... vd_rw.html

// Połączono posty.

na forum nie ma jak to zrobic na openSUSE ale było na Ubuntu wziełem wiec ubuntu ale na 32bity i próbowałem komendy "Uruchom Ubuntu" i w małym okienku tekstowym pod tym menu usunąć we wpisie boot: następujący tekst:

ro quiet splash --

na taki:

noapic nolapic --

kliknąć enter

Wyskoczyło mi coś takiego

[73.212000] Code: e8 85 25 15 00 8b 54 24 20 8b 02 f6 c4 08 74 4a 8b 02 f6 c4

08 0f 84 c6 00 00 00 8b 44 24 20 bd 01 00 00 00 8b 58 0c 89 5c 24 1c <8b> 43 0c

89 f9 8b 53 10 31 f0 31 d1 09 c1 0f 84 99 00 00 00 8b

[73.212000] EIP: [] __find_get_block_slow+0x81/0x140 SS:ESP 0068:f6

run-parts: /etc/network/if-up.d/ntpdate exited because of uncaught signal 11

[OK]

i w tym miejscu mi mryga kursor do pisania txt ale pisać nie moge totalna zwiecha

a przy użyciu novga pokazuje sie to:

[81.392000] Fixing recursive fault but reboot is needed!

i tu też zawiecha


(matiit) #4

Spróbuj z betą 11.1


(Dawrom4) #5

dzieki za pomoc nie w tym tkwił problem po prostu miałem 4 gb ramu a płyta była na 3 teraz wszystko mam ok dzieki