Acer Extensa 5220 - problem z uruchomieniem


(Stasiek1240) #1

Gdy wczoraj chciałem włączyć laptopa zaraz po ekranie z napisem "Acer", beeper wydał z siebie ciągły pisk, trwało to ok 8-10 sekund po czym system(Win XP Pro SP3) się załadował. Próbowałem kilkakrotnie wyłączać i włączać komputer ale nadal problem występuje.

Dwa tygodnie temu dokupiłem RAM'u do niego(o czym pisałem TUTAJ). Po założeniu kości zrobiłem test MemTest'em czy nie ma błędów i było czysto. Wczoraj ponownie zrobiłem test i też nic nie wykazał.

A co do BIOS'u (Phoneix) to, w specyfikacji nie ma takiego dźwięku jak ciągły...

Co może być powodem takiego zachowania? Laptop jest na gwarancji, kupiony w czerwcu.


(Kozza) #2

Wyjmij tą nową kostkę ramu i zobacz bo to chyba jej wina...


(Novy66) #3

Wyjmij tą dokupioną kość ramu i zobacz czy dalej tak się zachowuje twój notebook.


(Poniaatowski) #4

stasiek1240 , skoro dwa tyg. temu kupiłeś ramki i nic się nie działo, to teraz raczej nie powinna być to winna ramek, mogę się mylić.

Na innym forum wyczytałem, że może to też być spowodowane słabą bateryjką, ale na komputerach stacjonarnych.

Mogę się mylić, ale laptopy raczej nie posiadają takich małych bateryjek na płycie głownej ( nie posiadam laptopa więc nie wiem ).


(Novy66) #5

parcik laptopy tez mają bateryjkę na płycie głównej, bo mój ma-> instrukcja obsługi, albo kontakt z obsługą techniczną Toshiba. Ja jak miałem jakieś wątpliwości co do bateri czy wymiany RAM-u to pisałem do Toshiby i mi na drugi dzień odpisywali, super sprawa :lol: .

stasiek1240 napisz albo przedzwoń do producenta (serwisu) Acer to ci powinni pomóc.


(Stasiek1240) #6

@paracik Też mi się wydaje, ze to raczej nie wina RAM'ów, bo chodził 2 tyg dobrze i to pod obciążeniem niejednokrotnie.

@jaro66 Dobry pomysł z tym e-mailem. Napisze i zobaczymy.