AD hoc problem z udostępnianiem


(Arahneus) #1

Witam

wczoraj spalił mi się (po prostu nie działa) router ... i chciałem stworzyć sieć bezprzewodową komputer-komputer.

niby mam stworzoną sieć ... adres nadany na kompie z internetem IP 10.1.1.1 maska 255.0.0.0 zaś na kompie bez internetu nadałem adres IP 10.1.1.2 i maskę 255.0.0.0

włączona jest opcja udostępniania internetu ... lecz na moim laptopie internetu nie ma po połączeniu się z siecią ad hoc

zna ktoś jakąś czarodziejską sztuczkę aby zadziałało udostępnienie internetu ??

(PS. jak staram się pingować komputer z internetem to połączenie z siecią zostaje zerwane a w przeciwnym kierunku jest taka sama reakcja)


(krypton) #2

Udostępnianie połączenia internetowego wymaga pobierania adresu poprzez DHCP przez klienta. Statyczne adresowanie nie będzie działało.


(Arahneus) #3

krypton ,

ustawiam adres połączenia komp-komp (mojej "sieci") na automatyczny na 2 komputerach

i co się dzieje :

na kompie z internetem nadal mam internet :wink: zaś komp bez internetu ... stara połączyć się i pobiera adres sieciowy lecz traci połączenie ... jakaś porada?


(Miciu1) #4

Na kompie bez netu ustaw sobie bramę domyślną- jest to IP karty sieciowej kompa z netem czyli 10.1.1.1.

Oczywiście na kompie z netem pobierasz net poprzez jedną kartę sieciową, a wysyłasz sygnał do kompa bez netu poprzez drugą kartę sieciową?


(Arahneus) #5

na kompie 1 z internetem mam zintegrowaną kartę sieciowa i internet poprzez kabel na zintegrowanej karcie + karta wi-fi

EDIT:

zrobiłem jak napisałeś ... teraz jak na lapku łącze się ... to nawiązuje połączenie i po chwili traci ... :wink: jakaś rada?