Adobe - Błąd 1723 przy instalacji aktualizacji z pliku (msp)


(Kwgr) #1

Problem: po zainstalowaniu wersji testowej adobe acrobat xi chcę zainstalować aktualizację do wersji 11.0.0.4 czy już nawet 11.0.0.5 lecz przy próbie uruchomienia pliku msp pojawia się taki błąd jak poniżej. Google podpowiedziało, by zaktualizować JAVA, zrobione do najnowszej wersji. Komputer przeczyszczony najnowszą wersją CC Cleaner, system operacyjny Win7sp1 nie wskazuje żadnych koniecznych aktualizacji do zainstalowania.

Dzięki za pomoc.

-- Dodane 02.11.2013 (So) 11:49 --

Znalazłem opisany problem na obcojęzycznej stronie:

http://www.sabernova.com/2012/12/how-to ... ndows.html

Po prostu nie wiem dla czego posypały się uprawnienia do katalogu %temp%.

Dałem właściwości -> Zabezpieczenia i dopisałem siebie z pełnymi uprawnieniami i poszło.