Adobe Flash 11/12 zużywa 100% procesora


(Berenika11) #1

Mam problem,  podczas oglądania jakichkolwiek filmów online, które do odtwarzania używają flasha w ciągu kilku sekund zużycie procka wzrasta do 100 procent i nie schodzi w dół do momentu wyłączenia filmu. Obraz klatkuje, ścina, nie da się oglądać. Dodam że po wyłączeniu  wszystko się normuje i procesor przy włączonym antywirusie waha się między 5 -10%.masx 20%. Komputer to neetbook acer AO722 AMD dual 1.3ghz 2 gb ramu Radeon HD 6200. Komputer regularnie czyszczony malwerem, cccleanerem, wszystko poza tym gra! Nie wiem czy ten flash to taki kombajn? Sytuacja objawia się na chrome, ale występuje też na IE. 


(Lewanxd) #2

Tak, ten Flash to taki muł. Uwierz, potrafi mi czasem i3 zmulić. Pomyśl nad wykorzystaniem HTML5, jest nieco wydajniejszy (w zależności od sprzętu, rzecz jasna)


(Grabkamy) #3

Mi jakos Dual Core-a T4500 nie muli :stuck_out_tongue:


(Berenika11) #4

HTML w chromie również?

Grabkamy, czyli mam rozumieć że firma adobe będzie nas zmuszać do zakupu nowych komputerów? Chyba ich ****

___________________________________________________________________________________________

Bez zbędnych, mało kulturalnych orzeczeń.


(XMan) #5

Zobacz jeszcze


(Berenika11) #6

No to idziemy dalej, Wrzucam logi z OTL, tylko zmieńcie sobie rozszerzenie z txt na rar, inaczej nie chciało mi dodać bo za duży, a po skompresowaniu nie mam uprawnień do dodawania tego typu plików… po zastosowaniu zaleceń które kolega Xman zaproponował nie ma poprawy. Oglądanie na HTML, to samo. System jest 64 bit. Najgorsze jest to, że przy oglądaniu filmów oprócz 100 % procesora, na dodatek pamięć wolna to zero :frowning:

OTL (2).txt


(Acorus) #7

Logi umieszczamy na wklej.org


(Berenika11) #8

Spox nie wiedziałem. Dziwne jest to że jak te same filmy włączę na telewizor przez kabel hdmi to się nie ścinają…