Adobe photoshop cs3, payloads


(Rico25) #1

Witam, mam problem, zainstalowałem Adobe flash cs3 i zostało wszystko dobrze zainstalowane, teraz potrzebuje Adobe Photoshop cs3, podczas włączenia setupa, wyskakuje critical errors were found in setup - incompatible payloads already installed, no właśnie i tu mam problem, jak to zainstalować ?

Przeciez nie odinstaluje ich, wtedy przestanie działać Adobe Flash cs3


(przemek7525) #2

Ściągnij i zainstaluj tego patcha: http://downloads.szoftver.hu/adobe/upda ... S3_Win.zip .


(Rico25) #3

Ok dzieki poszło