Adobe Reader - błąd przy aktualizacji


(system) #1

Adobre Reader 7.01 PL jest oczywiście zainstalowany.

Był również przeze mnie odinstalowywany i ponownie instalowany,

jak również była przeprowadzona naprawa instalacji.

Za każdym razem przy próbie aktualizacji do wersji 7.02 pojawia się ten komunikat.

17up.jpg

System - Windows XP Professional SP2


(squeet) #2

A masz wersję 7.0.1?

Może najpierw nalezy zrobić update do 7.0.1, po czym do 7.0.2 :hmmm:


(lazikar) #3

http://www.adobe.com/support/downloads/main.html

Mimo ze masz wersje 7,01 to sciagnij sobie poprawkę do wersji 7.01 i zainstaluj, dopiero po tym do 7,02. :slight_smile:


(system) #4

Dzięki za pomoc.

Podam przy okazji dokładny link do poprawki:

:arrow: http://www.adobe.com/support/downloads/ … ftpID=2712