Adobe Reader-pare pytan


(Lammermoor) #1

W dodaj/usun mam Adobe Acrobat 5.0+Adobe Reader 6.0.2(jeszcze znalazlam Adobe Reader 6.0 CE)-klikajac w skrot do wersji 5.0 mam takie info jak na screenie

adobe4nk.th.jpg

Sciagnelam Adobe Reader 7.01 i chcialabym zainstalowac tylko nie wiem czy moge te dwa pozostale usunac czy nalozyc na nie te nowsza wersje.


(123448) #2

lepiej odinstaluj wersje starszą i zainstaluj najnowszą wersje :slight_smile:


(system) #3

Jeśli już teraz jest taki bałagan, to chyba lepiej odinstalować poprzednie wersje.

Na pewno to nie zaszkodzi :slight_smile:

Po usunięciu, zainstalujesz najnowszego Readera i gotowe :slight_smile: