Aktualizacja 0 %


(MrAsusrp6) #1

czy to normalne od 3 godzin 0%

http://www.hosting-hub.com/filedeposit/ ... zacja1.PNG


(3dm Racek) #2

Nie. Jakie masz łącze ? Jeżeli się ściąga dużo update na słabym łączu to tak jest :?


(lazikar) #3

Co tak jest?? Nie jest to normalne zjawisko. Wejdz na Windows update i zobacz czy tam ściąga. :smiley:


(MrAsusrp6) #4

no chce sciagac sp2 po wyszukaniu

http://www.hosting-hub.com/filedeposit/ ... update.PNG


(lazikar) #5

Co sie dzieje po kliknięciu zainstaluj?? Ściąga czy nie. Jak co to ściągnij sobie instalkę z Vortalu. :smiley:


(MrAsusrp6) #6

scisga ale dlaczego automat nie ciagnie to jest dziwne


(lazikar) #7

A jaką opcje masz zaznaczoną w automatycznych aktualizacjach?? Ściagnij i zainstaluj?? :?


(MrAsusrp6) #8

do przed chwila sciagnij i powiadom ale zmienilem na sciagnij i zainstaluj zobaczymy czy bedzie postep


(lazikar) #9

To powinno sciągnąć. :?


(MrAsusrp6) #10

ale teraz nie mam ikonki aktualizacji w traju


(lazikar) #11

Bo nie ma aktualizacji. Ona pojawia się tylko jak jest aktualizacja lub ją ściąga. :smiley:


(MrAsusrp6) #12

a sp2 to co ??


(lazikar) #13

Przecież weszłeś na Windows update i ściagasz, to jak ma jeszcze raz ściągać. :?


(Polite) #14

Witam!

Miałem identyczną sytuacje,ikona wisiała w tray'u przez 2dni.Ale jak ściągnąłem Servis Pack 2,ikona zniknęła.

Samo ściągnięcie tego servisu nie jest obowiązkowe,ale chyba przy nie ściągnięciu servisu,ikona będzie wisiała nadal w tray'u.

Więc zdecyduj się.

cosmos