Aktualizacja Biosu Gigabyte GA-MA770T-UD3P


(K4mil171) #1

Witam, mam takie 2 problemy. Pierwsza z nich to aktualizacja biosu. Czy z nią wiąże się reinstal systemu? Podczas ładowania biosu wyświetla mi się komunikat by go zaktualizować. Chcę to także zrobić ponieważ jedna kontrolka pokazuje mi temperature ponad 80 stopni, czytałem że trzeba zaktualozowac bios by to naprawić. Tak jak widać na załączonym screenie z programu SIW (swoją drogą to dlaczego pisze AMD Phenom a nie AMD Phenom II?

0k7d3zjm1s9m7heaz0yx.jpg

Druga sprawa to problem z temperaturą karty graficzniej, której... nie ma. Jak widać. I nie ma tu, i nie ma też w Gigabyte Gamer HUD Lite który dziś zainstalowałem.

gpwzlv19zqw3tpzz9pn.jpg

Możliwe że bym coś odłączył grzebiąc w komputerze? Kartę mam GeForce GTX275.. jeśli to by miało jakieś znaczenie. Gigabyta, oczywiście. Więc:

  1. Jak zaktualizować bios i z czym to się je?

  2. Jak sprawić by Gamer HUD jak i inne programy wyświetlały temperature karty?


(kliszka) #2

http://www.gigabyte.pl/products/mb/bios ... 3p_11.html - to link od aktualizacji BIOS-u ,co do reszty ..... jeszcze nie wiem. :smiley: :smiley: :smiley:


(michasu2) #3

ważne przy aktualizacji biosu żebyś jeszcze dokładnie wiedział jaka masz rewizje płyty - 1.0 czy 1.1


(kliszka) #4

ten co podałem jesst do 1.1 ,ale jest też do 1.0 :lol: :lol: :lol:


(K4mil171) #5

No ok. Tylko jak to teraz sprawdzić? Bo na pudełku nie pisze :smiley: A i jeszcze jeden problem.. włączam instalator a tam... tylko do 32 bitowych systemów! :confused: A nie ma innnych wersji


(kliszka) #6

Z tego co wiem to Twoja plyta obsłuży i Win 7 32 bit i Win 7 64 bit ,( zresztą podobnie jest z VISTĄ )na dowód :

http://www.gigabyte.pl/products/mb/driv ... 3p_10.html :lol: :lol: :lol: :lol:


(Depedro70) #7

Bios jest do płyty głównej a nie do systemu operacyjnego.

Jak nie wiesz jaki masz bios użyj np programu Everest.

Do aktualizacji biosu masz program @bios.


(K4mil171) #8

Ja wiem że obsłuży tylko to sie nie chce włączyć bo sie wyświetla że wersja zła..

Edit: Ok zaktualizowałem bios tym @BIOS'em. Problem z temperaturą nadal jest, bo nadal wskazuje ponad 80 stopni.. To trochę idiotyczne. No, i nadal nie widzę temperatury karty graficznej. Jakieś porady?


(Depedro70) #9

Czujniki temperatury na płycie głównej mogą być uszkodzone,lub niewłaściwie wskazują temperaturę.


(K4mil171) #10

No a co z tą temperaturą karty?


(antiferno) #11

wrzucasz biosa na pendrive i w trakcie uruchamiania komputera pojawia sie plansza gigabyte na dole masz skróty klawiaturowe powinno być coś o biosie :stuck_out_tongue: nie pamietam dokladnie jak to leciało ale też aktualizowałem kiedyś - proste to jest


(K4mil171) #12

Ale ja już zaktualizowałem. Tylko o tą temperature mi chodzi.. Temperature Karty Graficznej której nie widzę..


(antiferno) #13

yyyy...sry nie doczytalem edita ... sprawdzałeś może everesta wersje corporate ?


(K4mil171) #14

No karte wykrywa. Ale gdzie tu są temperatury?


(antiferno) #15

spróbuj może zainstalować program speed fan on temp pokazywał ...

Zakładam że ten program coś źle pokazuje a temp twojej grafiki to to gdzie jest 82 stopnie ...

-- Dodane 29.12.2009 (Wt) 23:47 --

temp mojego radeona w tej chwili to 86 więc to możliwe :stuck_out_tongue: