Aktualizacja speed toucha? (neostrada)


(Marystoteles) #1

Witam jeszcze raz. Tym razem mam pytanie, na tej stronie http://www.download.net.pl/397/Thomson- ... er-Update/

Jest aktualizacja do speed toucha. Więc pobrałem to, następnie wypakowałem i zainstalowałem, problem w tym że jak wchodze w menedżer urządzeń i własciwości speed toucha to wogóle nie widać zeby zaszła jakaś aktualizacja.

Poza tym pobrany plik update nosi nazwe: webUpgrade_Windows_USB_R3.0.1.5 widac tu wesję 3.0.1.5

Jednak po wypakowaniu jest plik SpeedTouchUSB-3.0.1.0.12.exe

Czyli tą wersję którą mam, czy tu nie zaszła pomyłka z tą niby aktualizacją?


#2

Sprobuj ściągnąć stąd http://www.thomson.net/TMS/Minisites/BA ... L%20Modems

Tam wybierz Residential Single User a następnie Select product i wybierz Thomson ST 330


(Marystoteles) #3

moment, ten model jest inny niż ja mam ale speedtouch 330 sie zgadza. Tak ma być?


(aju) #4

Myślę, iż najnowszy sterownik do ST330 będzie na stronie producenta.

Więc stamtąd ściągaj. Widze że jest ta aktualizacja ale nei ściągałem jej. Sprawdź


#5

Tak ma być.


(Marystoteles) #6

No ściągnełem już, te nowe są po polsku nawet 8) A czy stare stery do speedtoucha moga powodować resety?


(aju) #7

Mogą... ale nie muszą. Czasem w nowszych jest wiele poprawione, ale czasem są bardziej spaprane.

Czasem jest tak a czasem jest tak. Nie ma zasady.

Z tego co wiem to starsze sterowniki nie powodowały resetów.


(Matrix1893) #8

Jak też mam Speedtoch, lecz nie ściągałem aktualizacji. Co ona właściwie daje? Poza tym, że jest po Polsku?


(aju) #9

Swoją drogą to ciekawe... :lol:

JackXP moze być poprawiona obsługa USB, mniejsze zwiechy czy przeciążenia.

Listy zmian nie znalazłem, ale ta aktualka wyszła dość dawno :mrgreen:


(Marystoteles) #10

oh zwariuję... aktualizacja do speedtoucha nie działa! Odinstalowałem starego speedtoucha 330 i zainstalowałem tego nowego (zgodnie ze wskazówkami) i nie mogę sie połączyć. Powróciłem do starych sterów i działa .

W nowych sterach był kreator połączeń, wpisałem swe dane i już tu był błąd "kreator nie może połączyć się z internetem", próbowałem tez poprzez "nowe połączenie" i tez sie nie łączy. Co jest grane?

Złączono Posta : 28.05.2007 (Pon) 13:52

Te stery co ja mam mają nazwę:

Złączono Posta : 29.05.2007 (Wto) 14:20

działa już wszystko dobrze, na szczęście