Alcohol 120% uszkodził ustawienia napędu DVD-Ram!


(Rafalsr) #1

Witam,

mam taki dość ciekawy-śmieszny problem. Po zainstalowaniu programu Alcohol 120% straciłem kontakt z napędem dvd. Wszystko działało ok, do momentu gdy pierwszy raz nie włączyłem Alcohol 120%, w chwili włączenia się programu pojawił się komunikat, że zostają wprowadzane zmiany w ustawieniach napędu (coś w tym stylu). Od tej chwili mogę tylko wkładać i wyjmować płytę, a jak wchodzę w dysk "e:" nic się dzieję, napęd w ogóle nie reaguje.

  • Jest to nagrywarka (dvd-ram)

  • Nie rozkręcałem, nie dłubałem, nie dotykałem się do tej nagrywarki (napędu)

  • Nic nie daje odinstalowanie programu Alcohol 120% oraz restart systemu

  • Napęd jest wykrywalny przez system, lecz nie czyta płyt

  • Nic nie daje odinstalowanie, aktualizacja sterowników czy też podobne akcje dla napędu

  • Nawet gdy włożę płytę instalacyjną Windows i zrestartuję komputer, aby włączyła się instalacja WinXP, napęd też nie reaguje, mimo iż włączona jest ta opcja, która uruchamia instalator z cd.

  • Napęd jest wykrywalny w Biosie i w całym systemie

  • Jeżeli kliknę w jakim kol wiek programie "wysuń" dysk to napęd prawidłowo reaguje i wysuwa się szufladka

  • Przeinstalowywałem już Firmware (Bios napędu), ASPI i nadal nic

  • Odinstalowywałem IDE, który po restarcie systemu instalował się na nowo sam

  • Odłączałem taśmę, restart, na nowo podłączałem taśmę napędu... komputer/system wykrywa napęd, ale nadal lipa

  • Instalowałem inne programy do nagrywania cd i to też nic nie dało, one też wykrywały napęd, ale w chwili sprawdzania prędkości i napędu wyskakuje komunikat, żeby włożyć dysk, mimo iż jest on cały czas w napędzie

Ps. Do momentu włączenia w/w programu napęd działał normalnie, nie było z nim żadnych problemów, a teraz nawet formatu nie mogę zrobić!

POMOCY!


(Joni987) #2

Proponuję sprawdzić na innym systemie czy nagrywarka działa, o ile masz taką możliwość (np. u kolegi)


(Rafalsr) #3

może i będę miał, ale nie dzisiaj... a poza tym to co można by było zrobić z tym problemem? Jest jeszcze coś czego nie zrobiłem?


(tores1977) #4

Zainstaluj ponownie Alcohol 120% sprawdź czy czasami nie pozamieniał on liter napędów optycznych,wyłącz napędy wirtualne w Alcocholu

Później go odinstaluj tylko dokładnie

wyczyść rejestr pousuwaj pozostałości,

Zobaczymy co to da


(Szymszejdi) #5

U mojego kumpla pomogła w tym wypadku tylko reinstalka windy, nawet naprawa systemu nie pomogła


(Rafalsr) #6
  • zainstalowałem A120%, po restarcie dysk wirtualny sam znikł, więc odinstalowałem program

  • wyczyściłem rejestr, usunąłem wszystkie pliki Alcohol 120% i niestety też to nic nie pomogło...

W tym problem, że nawet formatu nie mogę zrobić... bo napęd w ogóle nie czyta płyty, więc nie mam skąd instalki wziąć


(Szymszejdi) #7

rafalsr , Sprawdź czy napęd jest wykrywany w BIOS'ie i czy da się wystartować z CD, bo z tego co pamiętam to alcohol unieruchamia napęd tylko pod windą, bootowanie z CD powinno się udać


(Rafalsr) #8

pisałem już w pierwszym poście, że napęd jest wykrywalny gdzie się tylko da, nawet w biosie... lecz boot'owanie z CD nie działa, przecież dawno bym zrobił formata :wink:

chyba nie możliwe jest, że nagle ustawienia A120% zepsuły napęd, nie wierze że się zepsuło urządzenie przez to... :cry:


(tores1977) #9

A sprawdź tak

Nie możesz przywrócić systemu do stanu z przed instalacji ? Normalnie przy instalacji Alcochola system robi punkt kontrolny


(Rafalsr) #10

nie mam czegoś takiego jak "Kontrolery sci raid", a w "stacji napędów cd" jest tylko jeden napęd, właśnie ten mój


(tores1977) #11

sprawdź czy problem występuje w trybie awaryjnym


(Rafalsr) #12

tak, w trybie awaryjnym jest to samo...

a jeszcze co najciekawsze, sama ikonka napędu wcześniej posiadała jeszcze napis dvd czy dvd-ram (już nie pamiętam), a teraz wygląda jak zwykły napęd cd...

ikonyho7.gif


(Joni987) #13

Spróbuj przywrócić system:

start > programy > akcesoria > narzędzia systemowe > przywracanie systemu


(Rafalsr) #14

no właśnie w tym problem, że już za późno bo data kiedy napęd działał poprawnie już minęła...


(tores1977) #15

heh zainstalowałem z ciekawości Alcohol120% i co i teraz mam cały czas komunikat

http://img373.imageshack.us/my.php?imag ... zwyny6.jpg

będzie zabawa


(pakeroso) #16

Ja od zawsze używam Alcohol'a 120% i jeszcze nigdy nie miałem z nim problemów. :?


(tores1977) #17

Opowiadasz jak fajnie że się tym pochwaliłeś cała Polska oczekiwała tej informacji, pomyśl zanim napiszesz bzdurnego posta, wyobraź sobie gdyby w tym temacie każdy któremu działa napisał posta, nie masz nic do powiedzenia to zgaś kompa i idź na spacer

nakarmiłem trola

rafalsr

I co rozwiązałeś jakoś problem ?


(Rafalsr) #18

nie... robiłem już chyba wszystko od usuwania zbędnych kluczy z rejestru po przeinstalowywanie wszystkiego co związane z napędem.

Boję się tylko jednego, że rzeczywiście coś się spieprzyło w tym napędzie bo w końcu system i bios go wykrywa... a jak wkładam płytkę to zamruga parę razy dioda i koniec... cisza, brak żadnego rozruchu. Tylko nie rozumiem czemu akurat to się stało w chwili pierwszego włączenia Alcohol 120%, tak jakby ustawienia programu zrobiły tak duże wrażenie na napędzie, że aż się zepsuł. Niestety nie mam gdzie sprawdzić (na innym pc) czy tylko u mnie napęd nie działa, ale jutro zamienię go na zwykły napęd cd i zobaczymy czy ten drugi będzie działać.

Jednocześnie, piszę też na 3 innych forach i nikt do tego czasu nie pomógł mi. Non stop powtarzają się post, żebym coś usunął z rejestru, niedługo to nie będę miał co usuwać... Minęło już ponad 14dni, a ja jestem bez nagrywarki. :cry:


(tores1977) #19

wiem znalazłem Twój temat na innych forach, problem wydaje się mi bardzo dziwny, a masz jakiś program do nagrywania płyt na przykład nero


(Rafalsr) #20

tak, on też wykrywa napęd, ale nic więcej :slight_smile: