Allplayer 4.0.6.5 - błędy w naprawie


(Jawor47) #1

Witam.

Allplayer wykrył niedawno problemy z moim systemem wideo, więc pobrałam kod. Po naprawieniu systemu zainstalowała mi się nowa wersja allplayera 4.0. Nie byłam z niej zadowolona, więc odinstalowałam i jeszcze raz zainstalowałam odtwarzacz 3.7. Ale od tego momentu zaczęły się problemy:

1) Przy naprawianiu systemu odznaczam "ALLPlayer V4.0.6.5" a zaznaczam pozostałe opcje. Po zakończeniu naprawy nadal wykryto błędy. Czy koniecznie TRZEBA zainstalować nową wersję 4.0? Czy nie można już korzystać poprawnie z tej 3.7? :frowning:

2) Przy niektórych filmach włącza się taki brązowy kwadracik na dole ekranu "ffdshow video decoder". Można to jakoś wyłączyć?

3) Jak ustawić automatyczne ładowanie pozostałych części? :>

Proooszę o pomoc, będę bardzo wdzięczna!! :slight_smile:


(Danielm86) #2

AllPlayer skończył sie w wersji 2.4...

Na początek odinstaluj AllPlayera. Skasuj folder z pozostałościami z c:\Program files\

Odinstalujj wszystkie kodeki

Zainstaluj ten odtwarzacz:

http://dobreprogramy.pl/index.php?dz=2& ... build+4072

SubEdit działa znacznie szybciej niż AllPlayer i nie instaluje swoich usług.

i te kodeki:

http://dobreprogramy.pl/index.php?dz=2& ... build+4072

Podczas instalacji wybierz Expert mode, odznacz instalację Dealio Toolbar

W liście wyboru kodeków odznacz ffdshow

pobierz jeszcze to:

http://www.free-codecs.com/download/rea ... native.htm

http://www.free-codecs.com/download/qui ... native.htm


(Jawor47) #3

Chciałabym pozostać przy allplayer... Ale dzięki za pomoc :slight_smile: