Allplayer-instalacja


(MrAsusrp6) #1

Nie mogę zainstalować playera, klikam instalatora pokazuje wybór języka i dalej nic, siedzi na pasku i nic się nie dzieje.

Jakieś pomysły ?

http://www.youtube.com/watch?v=GYgboj1RkNo


(Łukash) #2

A w procesach jest ?Może odpal z uruchom jako administrator.


(MrAsusrp6) #3

Też nic.


(Łukash) #4

Może spróbuj zamknąć system,po uruchomieniu próbuj ,a gdy klikniesz na allplayera na pasku to co ,nie ma okna?w menadżerze zadań>aplikacja>stan proces uruchomiony czy nie odpowiada ?


(sla17) #5

Może to bardzo głupie, ale jak wybierzesz “polski” to nie zamykaj folderu z instalatorem, niby głupie, jednak kilka razy przez to nie mogłem zainstalować programu :wink: Z otwartym folderem jak być powinno ruszało :wink:


(MrAsusrp6) #6

Menadżer zadań pokazuje brak odpowiedzi, i nie zamykam folderu z instalatorem :smiley:


(Łukash) #7

W menadżerze kliknij allplayera prawym i wybierz Przełącz na ,coś pamiętam że kiedyś zawieszoną instalacje tak pobudziłem.


(sla17) #8

A z innego źródła próbowałeś? Albo jakąś starszą wersję, i potem spróbować update.


(MrAsusrp6) #9

Dziwne, ale pomogło zassałem wersje 4.o… i jest Ok.

Ale dlaczego nie działa najnowsza wersja ?


(sla17) #10

Wersja stabilna, czy beta?


(MrAsusrp6) #11

ALLPlayer V4.0 z zeszłego roku.


(sla17) #12

Chodziło mi o tą, która nie działa :wink:


(MrAsusrp6) #13

http://www.allplayer.org/pl/download/2-allplayer-4


(scripter1) #14

Może blokuje go jakiś program, antywirus lub firewall.