Alt + c /znany problem ;D/ Radeon / Rozmazanie w grach


(Mastermaro) #1

siemka :wink:)

to ja mam taki problem że nie działa mi alt + c mam kartę ATi (wiem że trzeba wywalić te sterowniki itp itd) ale czy da się zrobić to tak coby ich nie wywwalac ? :> w menu tych sterowników wyłączyłem skrótowce, zmieniłem nawet kombinacje klawiszy (na skrót) ale problem się powtarza (wniosek - wywalić xD) i opcja tego rozmazania np w NFS Pro Street mi nie działa mimo że w sterownikach pisze że jest włączona... o_O

i ostatnie jakie są najlepsze sterowniki do hd4850 (konfiguracja w podpisie)

dziękować :slight_smile:

edit:

czy jak ściągne drivery ze strony ati.com to problem z alt + c będzie się powtarzał?

edit 2:

odrazu dam link i powiedzcie co ściągnąć .. xD :wink:

http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/common-vista32

(adam749) #2

Wchodzisz w ustawienia ATI i wyłączasz skróty klawiszowe.

http://forum.pclab.pl/t46233.html


(Mastermaro) #3

no wyłączyłem te skróty ale problem dalej istnieje.. :frowning:


(Lukaszalewski) #4

Wyłącz CCC i włącz ponownie, albo daj restart jeśli to nie pomoże!


(Mastermaro) #5

...dalej to samo...

powiedzcie mi co z tym rozmazaniem (np. im szybciej się jedzie w Pro Street to sie tak zamazuje..) i to nie działa o_O

może po prostu wywale to dziadostwo zwane CCC i instalne coś innego (tylko co. ;p)


(adam749) #6

Tak bo to skróty klawiszowe ATI.


(Rafi Odb) #7

ja też tak miałem zainstalowałem najnowsze stery od producenta grafiki ati ver. 8.8 i teraz mam literkę ć i jak nacisnę alt + c to nie wchodzi w sterowniki musisz wejść w sterowniki i wyłączyć opcję, w zakładce hotkeys i wyłącz enable hotkeys, cos takiego :wink: :wink:


(Mastermaro) #8

oki to zasysam te najnowsze sterowniczki :wink:

ale na tym linku co tam podałem jest tego dużo to któro ściągnąć?


(adam749) #9

Pobierz "Catalyst Software Suite (32 bit) English Only". Tam są stery i CCC. Jak nie chcesz mieć tego Catalyst control center to ściągnij tylko Display Driver.


(Rafi Odb) #10

http://game.amd.com/us-en/drivers_catal ... on-vista32 ściągnij te pierwsze stery tylko ja tak ściągam :wink: :wink: i te stery już są do visty 32 bit


(Mastermaro) #11

a to CCC to jest tylko pierdoła jakaś tzn ten panel tak?


(Lukaszalewski) #12

To panel kontrolny ustawień grafiki. Nie trzeba go instalować chociaż według mnie to bardzo dobre rozwiązanie! Nie rozumiem Waszych problemów z "ć" ja mam od bardzo dawna produkty od ATI zawsze zmieniam z "c' na "q" i nie mam problemów!


(Mastermaro) #13

man_united a na tych steraach działa Ci rozmazanie w grach?


(Rafi Odb) #14

:slight_smile: ja nie mam rozmazywanie w grach, nie wiem czy dobrze zrozumiałem :wink:


(Rafi Odb) #15

A tak trochę z innej beczki jak ci chodzi grafika dobrze, nie masz z nią problemu :wink: jakie wyniki masz w 3dmark 06


(Mastermaro) #16

chodzi mi o to że jak szybko jedziesz w NFS Pro Street (np.) to tak sie rozmazuje w około :wink:

wiesz co, nie wiem, nie instalowałem na tym kompie jakiś programów bo nie mam na nim dostępu do neta jedyne co instalowalem to parę gier żeby sprawdzić grafike :slight_smile: , ogólnie to nie mam problemów i jestem bardzo z niej zadowolony jak narazie :wink:) /dużo nie mogę powiedzieć bo mam tego kopa od niedawna :wink:/


(Rafi Odb) #17

MasterMarO ty to może zależy jaki masz monitor czas reakcji jaki masz monitor


(Mastermaro) #18

monitor mam staaryy... nowy na dniach :wink:

może być że to wina monitorka... zobacze jak dorwe nowy ^^ :slight_smile:

dzieki Wam za odpowiedzi :slight_smile:


(Rafi Odb) #19

bo ja mam monitor 19 panoram firmy ViewSonic czas reakcji ma 8ms, monitorek bardzo dobry ładną matryce ma :wink:

i mi się nie rozmazuje jak gram w nfs ps


(Rafi Odb) #20

sory mój ma czas reakcji 5ms, pomyliło mi się :smiley: