AMD Driver Przestał działać ale odzyskał sprawność


(Xdxdxd1238) #1

Witam. Ostatnio mam problem podany w tytule. Przeglądałem wiele innych porad dotyczących tego jednak żadna nie pomogła. Dodam jeszcze iż zaczeło się to jak pobrałem gre Worms Clan Wars. Próbowałem ustawić tam grafike jak najniżej jednak nie pomogło i ciągle był ten sam problem. Narazie dam kilka informacji dotyczących mojego komputera a jeśli będzie coś potrzebne to napiszcie i postaram się jak najszybciej wam to podać

 

Procesor: Intel® Core i3-4150 CPU

Windows 7

Karta Graficzna: AMD Radeon R7 200 Series

 

Dodam jeszcze pytanie gdyż nie znam się na tym więc nie wiem czy to dobrze że po za podana wyżej kartą graficzną mam jeszcze Intel® HD Graphics 4400.


(Kazdan63) #2

Podkręcanie GPU ? Zasilacz ?


(Xdxdxd1238) #3

Jak to sprawdzić ?


(mrFreeze) #4

Nie podkręcałeś bo widać, że nie masz pojęcia o czym mowa. Zasilacz sprawdzasz otwierając obudowę i odczytując z niego oznaczenie. Prawdopodobnie też karta może się przegrzewać lub uszkodzona.


(Xdxdxd1238) #5

wiesz ja się słabo na tym znam. Więc mam spróbować podkręcić?


(Ludzie24) #6

W tym przypadku wywala sterowniki jest pewnie jakiś malutki błąd.Proponuje reinstalacje sterowników graficznych lub aktualizacje do najnowszej wersji i powinno być dobrze.


(mrFreeze) #7

Widzę, że nie masz zielonego pojęcia o czym piszemy. Nic nie masz podkręcać. Wrzuć screena z HWINFO zakładka Sensors (tylko całe okno). Napisz jaki masz zasilacz w tym kompie.


(Xdxdxd1238) #8

AMD Radeon jest aktualny sterownik a co do INTEL , znalazło mi aktualizacje jednak wyskoczyło mi ze System Windows zatrzymał urządzenie z powodu problemów (KOD 43) 

Dobra , prosiłbym zebyś nie wyzywał. Nie każdy zna sie na tym a ja chce tylko poprosić o pomoc. Tutaj masz screen z tego Sensors a zasilacz postaram sie jutro podać gdyż aktualnie jest to poprostu nie możliwe.

 

http://prntscr.com/6ef0ec


(mrFreeze) #9

Gdzie ja wyzywam? Screen nie działa dałeś linka to głównej strony.


(Xdxdxd1238) #10

“Widać że się na tym nie znasz” 2 posty już mi tak napisałeś. Akurat link jest do zdjęcia nie strony głównej. Mi on działa. Ewentualnie jutro wstawie jeszcze raz w inny sposób.


(mrFreeze) #11

Gdzie tutaj wyzwiska chyba bardziej stwierdzenie faktów. Miało być całe okno z Sensors mamy tylko 1/2 może 1/3. Teraz link działa bo go podmieniłeś ale taka mała uwaga :slight_smile:


(Xdxdxd1238) #12

Wiesz co , Uświadamianie ludziom czegoś co sami wiedzą troche poprostu irytuje ale mniejsza. skupmy się na problemie. Miałem wejść w sensors i zrobić screen okna. Wyskoczyło okno zrobiłem tego screena tak jak miałem zrobić.


(Kazdan63) #13

Odinstaluj (Menedżer Urządzeń) sterownik INTELA , spróbuj CCLEANER-em naprawić problemy w Rejestrze i zainstalować sterownik z Windows Update .


(Xdxdxd1238) #14

Faktycznie nie dalem całego… Wieczorem wrzuce.


(JeyJey) #15

Ściągnij DDU (Display Driver Uninstaller)

Ściągnij Catalyst 14.12 (stery do kart AMD)

Przejdź do trybu awaryjnego i w nim odinstaluj sterowniki za pomocą DDU

Już w normalnym trybie zainstaluj Catalysty


(Xdxdxd1238) #16

Ok tutaj masz screeny ;p. 

 

http://prntscr.com/6ef0ec

http://prntscr.com/6eo0hz

http://prntscr.com/6eo0nf


(mrFreeze) #17

Temp OK więc problem gdzie indziej. Spróbuj reinstalacji sterowników grafiki napisz w końcu ten model zasilacza ale i tak stawiam na uszkodzenie GPU.