AMD Phenom II x2 oblokowanie rdzeni

Witam, posiadam AMD Phenom II x2 545 oraz płytę główną GIGABYTE MA77OT-UD3P przy takim zestawie jest możliwość oblokowania dodatkowych rdzeni? W jaki sposób to zrobić ponieważ jestem kompletnie zielony, i czy istnieje duże ryzyko związane z tym? Dodam, że mam zaslilacz 450W. Z góry dzięki.

Znalazłem coś takiego:

Jest jakieś ryzyko jak to zrobie? W sensie, że namieszam coś z temp. i mi się spali procesor albo płyta główna?

Proponuję ten artykuł. Tam jest dokładnie opisane jaką płytę musisz mieć( a dokładniej jaki mostek) i jaki procesor. Miłego czytania.

Żebyś nie szukał to powiem ci, że twój procesor na tej płycie da się odblokować. Dostaniesz dodatkowe 2 rdzenie.

Niestety zrobilem jak napisalem wyzej i teraz mi komp w ogole sie nie wlacza.

Dodane 30.10.2010 (So) 12:14

Jest w ogole cos co moge zrobic? Pewnie spalilem procesor i plyte glowna

Zależy na jaki egzemplarz procesora trafisz,twój procesor mógł być np. Phenomem x3,w którym jeden rdzeń nie wyszedł,jest uszkodzony,wtedy nawet jeśli procesor uda ci się odblokować,ten dodatkowy rdzeń i tak nie będzie działał,to przykład,ale tak jest z niepełnymi Phenomami x4 sprzedawanymi jako x3.

To zeby mi rdzenie nie dzialaly to nie problem, ale mi w ogole komputer nie dziala. Jak go właczam to chwile wyje i się wyłącza bez niczego na ekranie. Potem jakis czas w ogole sie nie wlacza dopiero potem i znowu to samo. Wydaje mi sie, ze spalilem sobie plyte główna?

zresetuj bios i będzie dobrze.

Jak resetuje się bios? Wyciagając baterie? Mam kompa na gwarancji a jak odplombuje to chyba pa pa. Kupowalem w komputroniku. Zrobie to jezeli bede mial pewnosc ze to pomoze… :smiley:

a nie da rady wejść do biosu w trakcie uruchamiania?

Włącz kompa i cały czas trzymaj klawisz insert, bios powinien się odpalić w trybie ‘‘safe-mode’’, i przywróć mu ustawienia domyślne ‘‘load safe/deflaut settings’’. Może przy odblokowywaniu trzeba mu lekko napięcia podnieść, i jakiej firmy masz ten zasilacz? Gotowe komputery zwykle dobrych nie mają, w zestawach od komputronika feele czy inne dziadostwa widywałem.

płyty ani procka na 99% nie spaliłeś tą operacją bo są odpowiednie zabezpieczenia . Kupowanie kompa z plombami to straszne nieporozumienie.

Zrób tak jak Ci doradza tomson66 - wyjmij baterię podtrzymującą pamięć BIOS.

Tak zrobilem, teraz bede czekal 40min bo jak wyjalem i wlazylem to bylo dalej to samo.

Komputera gotowego nie kupilem, zasilacz mam dobry chieftec 450W, a gwarancje mam chyba na kazde podzespoly osobno od producenta.

trzeba trochę odczekać albo zresetować zworką, która jest w pobliżu kości biosu. Oczywiście wcześniej nie zapomniałeś odłączyć zasilania na zasilaczu?

Masz tylko w razie jak coś padnie to wysyłki uszkodzonego sprzętu pokrywasz z własnej kieszeni. Próbowałeś metody z insertem? Wtedy nie trzeba zrywać plomby, tylko klawiaturę musisz chyba mieć na ps/2.

Zapomnialem… ale teraz juz wszystko jest wylaczone. A tych zworek to ja nie ogarniam, jeszcze cos zepsuje bardziej.

Próbowałem, ale nie dzialalo. A klawiatura na usb i tak myslalem, ze trzeba ta stara miec. Tylko ze juz nerwów nie mam.

bez nerwów. Odłącz zasilanie, wyjmij baterię na parę minut i pozamiatane.

Udalo sie, komputer znowu dziala. Teraz jak to zrobic, zeby poprawnie postarac sie oblokowac te rdzenie?

zastosuj tylko pierwszy sposób z instrukcji. Jeśli nie da rady to po prostu procesor nie nadaje się do odblokowania. A po wszystkim dokończ ustawienia biosu, bo jest na domyślnych i nawet data może się nie zgadzać.

Tylko, że one się różnia miedzy sobą tylko ostatnim punktem gdzie wracamy do ekranu głonwego i DRAM Configuration ustawiamy na DCTs Mode na Unganged… a ja tak odrazu mialem i nic nie musialem zmieniac. Moze skorzystam z tego programu Easy Tune?