Anomalia z hdd


(Bubos18) #1

Witam!

Mam ciekawą anomalie z dyskiem Seagate ST380011A. Otóż kupilem na allegro nówke sztuke, dostałem i okazało się że nie czyta (kontrolka się świeci i na tym się kończy). Nic nie dało się zrobić. Próbowałem fdiskiem zrobić partycje, ale stoi na 0% spójności. Chciałem sprawdzić hdd regeneratorem - stoi na 0%. Pomyślałem, że walnięty w trakcie transportu. Pisze do sprzedającego o tej sytuacji i wymienił mi na drugi nowy. Sytuacja ta sama. Dysk nie czyta. Napisałem ponownie i dowiedziałem się, że poprzedni dysk który odesłałem działa u innego gościa bez problemów. Zabrałem dzisiaj dysk do kumpla i sprawdziliśmy - rzeczywiście działa! U mnie za nic na świecie nie daje się uruchomić! Co najlepsze, mam taki dysk w kompie (swój), identyczny model i działa bez problemów! Próbowałem łączyć oba dyski na jednej taśmie, ale nawet jak uda mi się ustawić żeby oba były widoczne, nie da rady nawet uruchomić systemu z mojego dysku - zostaje jakby zablokowany przez tamten dysk. Oczywiście kupiony dysk nie działa również sam na taśmie. Zmieniałem położenie dysków, zworki, zmiana taśmy - nic to nie daje. Dodam że ten dysk jest wykrywany jako ATA33. Proszę o jakieś rady, bo ja już nerwowo nie mogę wytrzymać.

PS. Moje mobo to MSI K7N2 Delta2 FSR (na nForce2).


(Zbych ) #2

W biosie , kontrolery SATA na disable?? , wykrywanie parametrów dysków przez bios na auto?? , a może reset biosu coś pomoże.


(Bubos18) #3

SATA wyłączone, brałem auto i sam też ustawiałem, ale nic nie pomaga. O resecie biosu nie pomyślałem...